Raised This Month: $235 Target: $400
 58% 

Metamod:Source 1.8.4, SourceMod 1.3.6 Released


Post New Thread Closed Thread   
 
Thread Tools Display Modes
Author Message
BAILOPAN
Join Date: Jan 2004
Old 10-30-2010 , 23:54   Metamod:Source 1.8.4, SourceMod 1.3.6 Released
#1

Two releases today! Metamod:Source has gotten support for Alien Swarm, Left 4 Dead updates, and Left 4 Dead on Mac OS X. SourceMod has been updated to work with the latest Left 4 Dead update. Some bug fixes got in, too.

You can get SourceMod from the downloads page. Some support links:
You can get Metamod:Source from www.metamodsource.net.

Thanks to DS, Fyren, PM, and psychonic for their help with these releases.
__________________
egg
BAILOPAN is offline
PyLE
Junior Member
Join Date: Oct 2010
Old 10-31-2010 , 06:16   Re: Metamod:Source 1.8.4, SourceMod 1.3.6 Released
#2

Hi Bailopan,

First thx for this amazing work.
What about stripper? I used to use rotoblin mod on my l4d server, SM & MM seems to work fine but not Stripper, any update on the pipe?
PyLE is offline
Roachy
Member
Join Date: Feb 2008
Old 10-31-2010 , 19:29   Re: Metamod:Source 1.8.4, SourceMod 1.3.6 Released
#3

Not that its really a problem for me, but FYI, the metamod linux download was gzipped twice, i.e. it is in the format .tar.gz.gz. Could be an issue for anyone with a scripted upgrade procedure I suppose.

EDIT: Apparently so is the SM linux download.

Last edited by Roachy; 10-31-2010 at 19:33.
Roachy is offline
YamiKaitou
Has a lovely bunch of coconuts
Join Date: Apr 2006
Location: Texas
Old 11-01-2010 , 00:03   Re: Metamod:Source 1.8.4, SourceMod 1.3.6 Released
#4

Quote:
Originally Posted by Roachy View Post
Not that its really a problem for me, but FYI, the metamod linux download was gzipped twice, i.e. it is in the format .tar.gz.gz. Could be an issue for anyone with a scripted upgrade procedure I suppose.

EDIT: Apparently so is the SM linux download.
Unless it has already been fixed, I do not encounter this issue.
__________________
ProjectYami Laboratories

I do not browse the forums regularly anymore. If you need me for anything (intervening in a thread, asking questions or anything else), then PM me (be descriptive in your PM, message containing only a link to a thread will be ignored).
YamiKaitou is offline
ogre_x
Member
Join Date: Dec 2008
Location: Sweden
Old 11-01-2010 , 03:58   Re: Metamod:Source 1.8.4, SourceMod 1.3.6 Released
#5

Thank you for this release!

One thing that is a bit problematic for the moment is the mirror system. Trying to admin the servers using an ssh-prompt in my phone I really would benefit from direct download links to the releases. I realize you have a mirror system for a reason so if it's not possible I'll have to cope.
__________________
ogre_x is offline
BAILOPAN
Join Date: Jan 2004
Old 11-01-2010 , 17:04   Re: Metamod:Source 1.8.4, SourceMod 1.3.6 Released
#6

ogre_x: please file a bug, AlliedModders Product, IT Component, at https://bugs.alliedmods.net/. This can be fixed
__________________
egg
BAILOPAN is offline
The Nemesis
Member
Join Date: May 2009
Old 11-02-2010 , 00:02   Re: Metamod:Source 1.8.4, SourceMod 1.3.6 Released
#7

So left4downtown is working with this 1.3.6 stable?
The Nemesis is offline
PyLE
Junior Member
Join Date: Oct 2010
Old 11-02-2010 , 05:38   Re: Metamod:Source 1.8.4, SourceMod 1.3.6 Released
#8

For those interested, rotoblin for left for dead has been updated
http://code.google.com/p/rotoblin/
PyLE is offline
sof2er
Member
Join Date: Apr 2010
Old 11-02-2010 , 08:55   Re: Metamod:Source 1.8.4, SourceMod 1.3.6 Released
#9

Quote:
Originally Posted by The Nemesis View Post
So left4downtown is working with this 1.3.6 stable?
Yes, it does. It might also work with 1.4.0-dev version, but last time I tried my server went tits up.
sof2er is offline
SilentBr
Veteran Member
Join Date: Jan 2009
Old 11-02-2010 , 23:08   Re: Metamod:Source 1.8.4, SourceMod 1.3.6 Released
#10

Hi Bailopan

My TF2 servers are pretty stable with SM 1.3.5, sometimes get crash on map change but I installed latest MM dev branch I guess stopped the crashs on map change (I hope).

Should I change the SM to 1.3.6 or stay with 1.3.5?
SilentBr is offline
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 22:18.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Theme made by Freecode