Raised This Month: $1950 Target: $400
 487% 

amx_default_access problem?


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
JuanMaddox
New Member
Join Date: Mar 2020
Old 07-11-2020 , 07:22   amx_default_access problem?
Reply With Quote #1

Hello, I have the following problem. I want all players to get VIP when they join the server. 95% of the time it works. The players who are also VIP in the users.ini also got the flags "bitr". Speed Test essay writer But there are players who still have flag Z and are not VIP. My question is now, what's the problem and how can I fix the problem .... Help?


// Default value: "z"
amx_default_access "bitr"

// Name of setinfo which should store a password on a client (you should change this)
// Note: Always prefix the field with an underscore (aka: "_")
// (Example: setinfo _pw "password")
//
// Default value: "_pw"
amx_password_field "_ad"


Code:
Protocol version 48
Exe version 1.1.2.7/Stdio (cstrike)
ReHLDS version: 3.7.0.698-dev
Build date: 16:519 Sep 21 2019 (198
Build
Code:
game version
ReGameDLL version: 5.15.0.476-dev
Build date: 10:27:46 Mar 27 2020
Build

Last edited by JuanMaddox; 07-12-2020 at 01:52.
JuanMaddox is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 19:19.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode