Raised This Month: $119 Target: $400
 29% 

CS 1.6 Server weapon spray lag


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Fawkes37
Senior Member
Join Date: Jul 2008
Old 08-31-2017 , 16:19   CS 1.6 Server weapon spray lag
Reply With Quote #1

Hi,

I experience the same kind of weapon spray lag and bad accuracy in my server as in the following video:
https://www.youtube.com/watch?v=6RxPCoQY570

It must be a server side issue, because in most servers I dont experience that sort of gun skipping.
I did find a few old threads about it ( https://forums.alliedmods.net/showthread.php?t=228229 ), but found no solutions to the problem. There obviously must be a solution, because how come most of the servers could be running without the lag if there wasnt?

So, do any of you guys know what is causing the issue and how to work around it?
Here's some info on my server:

Connection: 50/50 Mbps port

Server.cfg:
sv_maxrate 25000
sv_minrate 3500
sv_maxupdaterate 101
sv_minupdaterate 55
sys_ticrate 10000

I really dont know much about rates and am not sure whether it's these values what are causing the lag, but if they should be of different value, please educate me.

Thanks in advance,
fawk3s
Fawkes37 is offline
freak716
Junior Member
Join Date: Sep 2015
Old 09-05-2017 , 15:20   Re: CS 1.6 Server weapon spray lag
Reply With Quote #2

Man, just delete from your server.cfg this lines:

sv_maxupdaterate 101
sv_minupdaterate 55

That should be in default and then your problem will be fixed ;)
__________________
Signature should be here. I don't know what to say
freak716 is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 14:55.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Theme made by Freecode