Raised This Month: $165 Target: $400
 41% 

How to import bans from 1.4.11 into 1.6.3 ?


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
vn_lind
Member
Join Date: Jul 2017
Old 07-06-2019 , 08:52   How to import bans from 1.4.11 into 1.6.3 ?
Reply With Quote #1

Hello,,

i tried to upgrade from 1.4.11 to 1.6.3 but it did not work, so i installed fresh 1.6.3. Is there any way i can import all the bans from 1.4.11 into the new 1.6.3?
vn_lind is offline
LaGgLs
Senior Member
Join Date: Apr 2015
Location: sweden
Old 10-01-2019 , 04:40   Re: How to import bans from 1.4.11 into 1.6.3 ?
Reply With Quote #2

This might help your problem. A temporary ban import tool for users on 1.6.3: https://github.com/rumblefrog/sbpp-ban-import

Last edited by LaGgLs; 10-01-2019 at 04:40.
LaGgLs is offline
RumbleFrog
Great Tester of Whatever
Join Date: Dec 2016
Location: US
Old 10-01-2019 , 21:08   Re: How to import bans from 1.4.11 into 1.6.3 ?
Reply With Quote #3

Pretty sure he's talking about the bans within the database. Just run the updater.
__________________


Fingerprint: 91CC4E84AE4BFA89F2E431DD462F405E7D61ED35

Reach me @ https://keybase.io/rumblefrog

Github: https://github.com/rumblefrog

RumbleFrog is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 18:16.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode