Raised This Month: $18 Target: $400
 4% 

Help / Support Fog Plugins (ZP 5.0) (Amx Mod 1.8.3)


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
slipssj
New Member
Join Date: Oct 2019
Old 10-26-2019 , 03:08   Fog Plugins (ZP 5.0) (Amx Mod 1.8.3)
Reply With Quote #1

i cant use fog plugins (tried with advance fog too)
i get this error with all the fog plugins
plugin called message_begin with an invalid message id (0)
run time error 10 (plugin "advanced_fog.amxx)

what can i do?

i already desactivated the zp5.0 integrated fog, i compiled the sma in the 1.8.3 version, tried cvars, gl_fog 1, etc...
slipssj is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 19:14.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode