Raised This Month: $300 Target: $400
 75% 

Not showing up the server community servers list


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
NanoC
Senior Member
Join Date: Jan 2016
Location: Argentina
Old 05-12-2020 , 04:33   Not showing up the server community servers list
Reply With Quote #1

After the new csgo update, my server is not showing up into the community server list anymore, even using:
Code:
host_players_show "2"
host_info_show "2"
host_name_store "1"
sv_max_queries_sec "10"
any idea how to fix this? it's so weird
Also i'm using sv_tags with some custom tags and it's the same
__________________

Last edited by NanoC; 05-12-2020 at 04:34.
NanoC is offline
Send a message via Skype™ to NanoC
Bacardi
Veteran Member
Join Date: Jan 2010
Location: mom's basement
Old 05-12-2020 , 06:21   Re: Not showing up the server community servers list
Reply With Quote #2

...check is your GSLT (Game Server Login Token) banned :S
Bacardi is offline
NanoC
Senior Member
Join Date: Jan 2016
Location: Argentina
Old 05-12-2020 , 10:39   Re: Not showing up the server community servers list
Reply With Quote #3

No, everything is okay, also i've an anti GSLT ban
__________________
NanoC is offline
Send a message via Skype™ to NanoC
Bacardi
Veteran Member
Join Date: Jan 2010
Location: mom's basement
Old 05-12-2020 , 10:47   Re: Not showing up the server community servers list
Reply With Quote #4

haha.
Bacardi is offline
LaGgLs
Senior Member
Join Date: Apr 2015
Location: sweden
Old 05-18-2020 , 15:02   Re: Not showing up the server community servers list
Reply With Quote #5

Have you added tags on sv_tags command
LaGgLs is offline
NanoC
Senior Member
Join Date: Jan 2016
Location: Argentina
Old 05-19-2020 , 17:59   Re: Not showing up the server community servers list
Reply With Quote #6

Quote:
Originally Posted by LaGgLs View Post
Have you added tags on sv_tags command
ye, i already had that
tbh now it's working but its taking some minutes to show the server ont he community server list, idk why
__________________
NanoC is offline
Send a message via Skype™ to NanoC
LaGgLs
Senior Member
Join Date: Apr 2015
Location: sweden
Old 05-20-2020 , 09:09   Re: Not showing up the server community servers list
Reply With Quote #7

Quote:
Originally Posted by NanoC View Post
ye, i already had that
tbh now it's working but its taking some minutes to show the server ont he community server list, idk why
Maybe its loading from a other place that maybe doing so its slow to load it try to put sm_cvar after the command so like this. Should not be the problem but why not try^^

Code:
sm_cvar host_players_show "2"
sm_cvar host_info_show "2"
sm_cvar host_name_store "1"
LaGgLs is offline
Maxximou5
AlliedModders Donor
Join Date: Feb 2013
Old 05-20-2020 , 15:02   Re: Not showing up the server community servers list
Reply With Quote #8

You generally would never need sm_cvar for valid commands. Placing them in server.cfg is all that is needed. Simply check that they are the values that they need to be once the server has been booted, by inputting them into your server console without a value. Check the console or console log to see if they are changed at any point.

The server list has never been great, most likely it just takes a while for it to come back up because of how often they update their listings. It can take up to 48 hours at times.
__________________
Maxximou5 is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 17:22.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode