Raised This Month: $319 Target: $400
 79%   Almost there!

Solved mp_round_infinite PROBLEM


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Godofwar
AlliedModders Donor
Join Date: Dec 2015
Location: Germany
Old 08-26-2019 , 09:08   mp_round_infinite PROBLEM
Reply With Quote #1

[admincmd.amxx] Cmd: "Lamdaprocs Poolday Only 24/7<0><><>" set cvar (name "mp_round_infinite") (value "1")
Server cvar "mp_round_infinite" = "1"
[AMXX] Cvar "mp_round_infinite" changed to "1"

i found this in filename: cstrike/ halflife-cs.fgd

i changed there :

life(string) : "Life (seconds 0 = infinite)" : "1"

--> to

life(string) : "Life (seconds 0 = infinite)" : "0"

But after this didnt helped. Then i removed this file. The Problem is still there...

Добавлено: mh its not fixed. the problem is still there... and i checked game server and amxx cfg and all other cfgs all have
mp_round_infinite 0
mp_round_infinite "0"

any idea?! maybe regame version problem?!

Last edited by Godofwar; 08-28-2019 at 13:37.
Godofwar is offline
bad_boy
Member
Join Date: Oct 2018
Old 08-26-2019 , 09:30   Re: mp_round_infinite PROBLEM
Reply With Quote #2

I don't think it's possible to make the round infinite by changing that. Try using Infinite Round by Arkshine.

Last edited by bad_boy; 08-26-2019 at 09:32.
bad_boy is offline
Godofwar
AlliedModders Donor
Join Date: Dec 2015
Location: Germany
Old 08-26-2019 , 09:31   Re: mp_round_infinite PROBLEM
Reply With Quote #3

You dont understand. I dont want infintiy Round. I want disable this shit.
Godofwar is offline
bad_boy
Member
Join Date: Oct 2018
Old 08-26-2019 , 09:33   Re: mp_round_infinite PROBLEM
Reply With Quote #4

What game are you talking about?
bad_boy is offline
Godofwar
AlliedModders Donor
Join Date: Dec 2015
Location: Germany
Old 08-26-2019 , 09:45   Re: mp_round_infinite PROBLEM
Reply With Quote #5

REHLDS + REGAME . in game.cfg is mp_round_infinite command i added it to 0 , this should be disable the infintiy round but it dont do it. every changemap i get the message:

[admincmd.amxx] Cmd: "Lamdaprocs Poolday Only 24/7<0><><>" set cvar (name "mp_round_infinite") (value "1")
Server cvar "mp_round_infinite" = "1"
[AMXX] Cvar "mp_round_infinite" changed to "1"

WTF ?! it have to do with admincmd.amxx but idk how to fix this.
Godofwar is offline
Moody92
Veteran Member
Join Date: May 2011
Location: Oman
Old 08-27-2019 , 13:59   Re: mp_round_infinite PROBLEM
Reply With Quote #6

Quote:
Originally Posted by Godofwar View Post
You dont understand. I dont want infintiy Round. I want disable this shit.
Mind your language, this is a public forum.

Quote:
Originally Posted by Godofwar View Post
REHLDS + REGAME . in game.cfg is mp_round_infinite command i added it to 0 , this should be disable the infintiy round but it dont do it. every changemap i get the message:

[admincmd.amxx] Cmd: "Lamdaprocs Poolday Only 24/7<0><><>" set cvar (name "mp_round_infinite") (value "1")
Server cvar "mp_round_infinite" = "1"
[AMXX] Cvar "mp_round_infinite" changed to "1"

WTF ?! it have to do with admincmd.amxx but idk how to fix this.
It might be a plugin that's causing this.
Moody92 is offline
Godofwar
AlliedModders Donor
Join Date: Dec 2015
Location: Germany
Old 08-28-2019 , 12:55   Re: mp_round_infinite PROBLEM
Reply With Quote #7

could it be maybe an problem about re-amxmodx ? there was an user who told me about bugs in reamxmodx... idk .
Godofwar is offline
Godofwar
AlliedModders Donor
Join Date: Dec 2015
Location: Germany
Old 08-28-2019 , 13:37   Re: mp_round_infinite PROBLEM
Reply With Quote #8

Ok the Problem is solved. It was Re Amxmod. I changed to 1.9 and all is fine now.
Godofwar is offline
tarsisd2
Veteran Member
Join Date: Feb 2016
Location: brazil
Old 08-28-2019 , 13:40   Re: mp_round_infinite PROBLEM
Reply With Quote #9

Quote:
Originally Posted by Godofwar View Post
could it be maybe an problem about re-amxmodx ? there was an user who told me about bugs in reamxmodx... idk .
There is no such a bug in rehlds and regame, if you don't know how to manage simple server config files and cvars, ask some one with a bit of knowlodge to help you manage the servers, did you look om amxx.cfg if you didn't add the value in there? Check if you added any commands to game_init.cfg
tarsisd2 is offline
tarsisd2
Veteran Member
Join Date: Feb 2016
Location: brazil
Old 08-28-2019 , 13:42   Re: mp_round_infinite PROBLEM
Reply With Quote #10

Quote:
Originally Posted by Godofwar View Post
Ok the Problem is solved. It was Re Amxmod. I changed to 1.9 and all is fine now.
Just saw the post now, don't remember any bugs like that in previous re-amxmod, but of it is fixed, that is all that matter
Good luck
tarsisd2 is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:03.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Theme made by Freecode