Raised This Month: $ Target: $400
 0% 

Server is working but nobody can join, when you try to join you see server starts to


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
FuHua
Member
Join Date: Nov 2019
Location: 天穹市
Old 01-18-2020 , 04:16   Server is working but nobody can join, when you try to join you see server starts to
Reply With Quote #1

Server is working but nobody can join, when you try to join you see server starts to load and later loading menu disappear, the problem is not version of the server because it is not showing that in console. And this problem is fixed when i restart server, after restart everybody can join.

This is console log:
] connect 221.131.165.110:17925
**** Unable to localize '#DemoPlayback_Restart' on panel descendant of 'HudDemoPlayback'
**** Unable to localize '#DemoPlayback_Back' on panel descendant of 'HudDemoPlayback'
**** Unable to localize '#DemoPlayback_Pause' on panel descendant of 'HudDemoPlayback'
**** Unable to localize '#DemoPlayback_Slow' on panel descendant of 'HudDemoPlayback'
**** Unable to localize '#DemoPlayback_Play' on panel descendant of 'HudDemoPlayback'
**** Unable to localize '#DemoPlayback_Fast' on panel descendant of 'HudDemoPlayback'
**** Unable to localize '#DemoPlayback_Next' on panel descendant of 'HudDemoPlayback'
ChangeGameUIState: CSGO_GAME_UI_STATE_MAINMENU -> CSGO_GAME_UI_STATE_LOADINGSCREEN
**** Panel has fill-parent-flow for height, but isn't in a flowing down or up layout
Connecting to public(221.131.165.110:17925) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
ChangeGameUIState: CSGO_GAME_UI_STATE_LOADINGSCREEN -> CSGO_GAME_UI_STATE_INGAME
**** Unable to localize '#GenericConfirmText_Label' on panel descendant of 'MMStatus'
ChangeGameUIState: CSGO_GAME_UI_STATE_INGAME -> CSGO_GAME_UI_STATE_MAINMENU
PNG load error Interlace handling should be turned on when using png_read_image
FuHua is offline
FuHua
Member
Join Date: Nov 2019
Location: 天穹市
Old 01-18-2020 , 04:18   Re: Server is working but nobody can join, when you try to join you see server starts
Reply With Quote #2

Because my English is not good. I'm sorry that I copied another user's article, but the problem we encountered is the same, but when I restart the server, the error still exists
FuHua is offline
Maxximou5
AlliedModders Donor
Join Date: Feb 2013
Old 01-18-2020 , 12:52   Re: Server is working but nobody can join, when you try to join you see server starts
Reply With Quote #3

We would need the server log in order to determine what the actual issue is.

In most cases, it seems that the server lost connection to the Steam servers and never reestablished the connection to allow new players. When that happens a server restart is necessary to allow new connections.
__________________
Maxximou5 is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 18:30.


Powered by vBulletin®
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Theme made by Freecode