Raised This Month: $75 Target: $400
 18% 

Bug Report Unable to load plugins (sb_bans.smx)


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Ren3gade
Senior Member
Join Date: Jul 2010
Old 01-30-2014 , 22:56   Unable to load plugins (sb_bans.smx)
Reply With Quote #1

L 01/30/2014 - 21:522: [SM] Unable to load plugin "sb_admins.smx": Native "SB_Init" was not found
L 01/30/2014 - 21:522: [SM] Unable to load plugin "sb_bans.smx": Native "SB_Init" was not found

How do I fix these errors? or are they nothing serious?
Ren3gade is offline
YamiKaitou
Has a lovely bunch of coconuts
Join Date: Apr 2006
Location: Texas
Old 01-31-2014 , 07:34   Re: Unable to load plugins (sb_bans.smx)
Reply With Quote #2

Did you also update the sourcebans.smx file?
__________________
ProjectYami Laboratories

I do not browse the forums regularly anymore. If you need me for anything (intervening in a thread, asking questions or anything else), then PM me (be descriptive in your PM, message containing only a link to a thread will be ignored).
YamiKaitou is offline
Sarin
Senior Member
Join Date: Nov 2014
Location: Sydney, Australia
Old 05-14-2019 , 03:50   Re: Unable to load plugins (sb_bans.smx)
Reply With Quote #3

L 05/11/2019 - 18:48:52: [sb_bans.smx] Failed to insert the IP ban into the database: Column 'aid' cannot be null

any idea's on this one folks?
Sarin is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:44.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode