Raised This Month: $52 Target: $400
 13% 

[L4D] Zombie Havoc


Post New Thread Reply   
 
Thread Tools Display Modes
DiRgE
Member
Join Date: Jul 2009
Old 09-07-2009 , 00:28   Re: [L4D] Zombie Havoc
Reply With Quote #31

http://bigbuck.team-havoc.com/index....t=zombie_havoc
V1.3.0?
DiRgE is offline
Bigbuck
Senior Member
Join Date: Jul 2009
Old 09-07-2009 , 11:43   Re: [L4D] Zombie Havoc
Reply With Quote #32

Yeah, I was working on it yesterday and put that there so I would remember what I had changed. I am waiting to test it on my server before releasing it.
Bigbuck is offline
leonil7
Senior Member
Join Date: May 2009
Old 09-08-2009 , 07:18   Re: [L4D] Zombie Havoc
Reply With Quote #33

hey man thanks a lot ! working fine. can't wait for v1.3
__________________
leonil7 is offline
Dragonshadow
BANNED
Join Date: Jun 2008
Old 09-08-2009 , 10:28   Re: [L4D] Zombie Havoc
Reply With Quote #34

Instead of spawning the bots with shotguns, why not just duplicate the weapon pickup entity(s)?

And will this work if I were to make a vs lobby, force dedicated, start the game, and then switch it to coop? (I sorta got that working with L8D, it just likes to crash when switching to any campaign other than the one I started) If not, can you make a menu that would do that for us? Getting friends together in a vs lobby then starting it that way is alot easier than getting them all to connect to an ip
Dragonshadow is offline
Bigbuck
Senior Member
Join Date: Jul 2009
Old 09-08-2009 , 15:57   Re: [L4D] Zombie Havoc
Reply With Quote #35

There might be a way to track which player has what weapon when a round ends, but there would be too many variables to accurately give the same bot the weapon they had.
This plugin is not like L8D, you do not need to create a VS lobby then switch, or connect only via IP. You can still connect via the lobby, but you won't be able to choose which player you would want to be.
Bigbuck is offline
Bigbuck
Senior Member
Join Date: Jul 2009
Old 09-08-2009 , 20:18   Re: [L4D] Zombie Havoc
Reply With Quote #36

I won't have time to fully test 1.3.0 so I'm releasing as a type of beta. Any problems with it, if any, will be fixed in 1.3.1. I would rather have you guys try it out than have to wait a few weeks .
Bigbuck is offline
GateKeeper420
Member
Join Date: Jul 2009
Old 09-09-2009 , 05:31   Re: [L4D] Zombie Havoc
Reply With Quote #37

Hey Bigbuck, I don't know if you remember me or not, but I had this problem with SuperVersus where my Campaign would just keep restarting over and over and I couldn't even leave the first map.

Well I have been still trying to get that working and then someone directed me to this plugin and I figured I'd give it a try since it is so similar. And again, I am still having the same exact problem. I can't believe it.

This plugins works and does everything it's suppose to (Im trying it on versus) but when it goes to load the next map (next map of the same campaign) it just restarts the campaign over again.

I know you didn't design this plugin for Versus, but it is so similar to superversus that I thought I'd try it. I believe this plugin would be better than superversus if only I could get it to work.

So I guess Im asking, if you would mind trying to help me get this running. I would be so grateful if you could help me as this is driving me mad. I don't know why I cannot get this working. I would trying anything.... I

appreciate you taking time to read this post and hopeful you will be able to help me. God Bless.
GateKeeper420 is offline
Bigbuck
Senior Member
Join Date: Jul 2009
Old 09-09-2009 , 17:52   Re: [L4D] Zombie Havoc
Reply With Quote #38

If I remember correctly, some were having that issue because of the SM nextmap.smx plugin. That plugin won't work with L4D and should be disabled by SM, but it can't hurt to move it to the disabled folder. If that doesn't work I would try it on a fresh install of the L4D server and see what happens. If you could post your server.cfg, minus the rcon info etc, and a list of all the plugins installed maybe we can narrow it down.
Bigbuck is offline
GateKeeper420
Member
Join Date: Jul 2009
Old 09-09-2009 , 20:23   Re: [L4D] Zombie Havoc
Reply With Quote #39

Hey Bigbuck, I'll show you everything I have, The Server is fresh, I just put it up the other day.

Last edited by GateKeeper420; 09-09-2009 at 20:26.
GateKeeper420 is offline
Bigbuck
Senior Member
Join Date: Jul 2009
Old 09-09-2009 , 20:32   Re: [L4D] Zombie Havoc
Reply With Quote #40

I don't really see anything wrong with your server.cfg. However, remove you RCON password from the forums. Best bet is to change it now since you gave it to the world . You do not need the setmaster, the game does this itself. Make sure when you start the server it does not give any invalid command errors.
Bigbuck is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 13:18.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode