Raised This Month: $168 Target: $400
 42% 

longjump problems?


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
trex8692
Member
Join Date: Jul 2006
Old 03-25-2007 , 23:45   longjump problems?
Reply With Quote #1

long jump isn't working?? anyone know why this is happeneing?
-------------

i got that lag thing figured out, many thanks to KWo

Last edited by trex8692; 03-25-2007 at 23:52.
trex8692 is offline
KWo
AMX Mod X Beta Tester
Join Date: Jul 2004
Location: Poland
Old 03-26-2007 , 04:05   Re: longjump problems?
Reply With Quote #2

If You are using my beta of CSDM (2.1f/g) - go to Your csdm_misc.sma and find this function:
Code:
public DoMapStrips() {     if (!csdm_active())         return     client_print(0,print_chat,"CSDM - DEBUG DoMapStrips executed")     log_amx("CSDM - DEBUG DoMapStrips executed")     new mapname[24]     get_mapname(mapname, 23)     if ((g_MapStripFlags & MAPSTRIP_BOMB) && (containi(mapname, "de_") != -1))     {         RemoveEntityAll("func_bomb_target")         RemoveEntityAll("info_bomb_target")     }     if ((g_MapStripFlags & MAPSTRIP_VIP) && (containi(mapname, "as_") != -1))     {         RemoveEntityAll("func_vip_safetyzone")         RemoveEntityAll("info_vip_start")     }     if ((g_MapStripFlags & MAPSTRIP_HOSTAGE) && (containi(mapname, "cs_") != -1))     {         RemoveEntityAll("func_hostage_rescue")         RemoveEntityAll("info_hostage_rescue")     }     if (g_MapStripFlags & MAPSTRIP_BUY)     {         RemoveEntityAll("func_buyzone")         RemoveEntityAll("player_weaponstrip")         RemoveEntityAll("game_player_equip")         RemoveEntityAll("item_healthkit")         RemoveEntityAll("item_battery")         RemoveEntityAll("armoury_entity")         RemoveEntityAll("item_longjump")     } }
remove the line RemoveEntityAll("item_longjump") - save and compile the plugin. Then move csdm_misc.amxx from amxmodx/scripting/compiled to amxmodx/plugins. Restart Your server and it should work.
__________________
The Fullpack of podbot mm V3B22 - 24 apr 2012!!! is available here.
The All-In-One 3.2a package - 02 jun 2013 (AMX X 1.8.2 [with ATAC 3.0.1b , CSDM2.1.3c beta, CM OE 0.6.5, podbot mm V3B22c and mm 1.20) is available here.
The Beta V3B23 (rel. 19 april 2016!!!) is available here.
KWo is offline
trex8692
Member
Join Date: Jul 2006
Old 03-26-2007 , 21:22   Re: longjump problems?
Reply With Quote #3

well i'm sry but i'm not using your version, i'm using the one that was released under the plugins section of the main page.

its not that i cant see/get the item, its that when i press duck+jump, nothing happens at all
trex8692 is offline
rajabilal555
Junior Member
Join Date: Jan 2015
Old 06-25-2016 , 00:23   Re: longjump problems?
Reply With Quote #4

Please Reply I can't use the Long Jump too, and it's the same problem When I press duck+Jump nothing happens...

and I think it is the problem with CS 1.6 Update... because they have removed Long Jump and the plugin using the default cs 1.6 Long JUMP...
as this PLUGIN says :[https://forums.alliedmods.net/showthread.php?t=108382]

BTW CSDM Version: (CSDM 2.1.3d KWo)

Last edited by rajabilal555; 06-25-2016 at 00:58.
rajabilal555 is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 13:09.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Theme made by Freecode