Raised This Month: $168 Target: $400
 42% 

Failed to load plugin "../tf/addons/metamod/bin/server"


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
GabrielFeelipe
Junior Member
Join Date: Jul 2013
Old 01-08-2016 , 12:04   Failed to load plugin "../tf/addons/metamod/bin/server"
Reply With Quote #1

Unable to load metamod plugin
Hello every1,

Recently I'm trying to setup an TeamFortress 2 server, I've done it, but now I'm stuck in metamod and source mod installing part. That simply does not work, I always receive the following error in the console: "Unable to load plugin "../tf/addons/metamod/bin/server"" and I tried a hundred of different ways to fix it!

Solutions that I've tried:
- Change the path in metamod.vdf from "../tf/addons/metamod/bin/server" to "../tf/addons/metamod/bin/server.so" or "../tf/addons/metamod/bin/server.so" or "../tf/addons/metamod/bin/server_i486.so"
- Reupload all ♥♥♥♥ using binary mode option in FTP
- Load plugin using plugin_load command in the game console

Additional information:
- I'm running the server in a CentOs 32 bits O.S.
- I'm uploading files using FileZilla (FTP)
- I'm managing all stuff via SSH
- Yes, my metamod.vdf is in addons folder
- Yes, I'm loading metamod instead of sourcemod
- Yes, my sourcemod.vdf is in addons/metamod folder
- Yes, I downloaded all files updated (Metamod (Snapshot): mmsource-1.10.7-git951-linux, Sourcemod: sourcemod-1.7.3-git5289-linux.tar)
- Yes, my english is terrible


If someone have the solution, stay free to save my day.
GabrielFeelipe is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:07.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Theme made by Freecode