Raised This Month: $48 Target: $400
 12% 

Trouble setting up the website


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
ghostofmybrain
Veteran Member
Join Date: Mar 2010
Old 01-14-2018 , 11:40   Trouble setting up the website
Reply With Quote #1

I'm having a really hard time setting up the website portion of sourcebans. Here's pictures of what's happening.

Image 1 is showing how I've filled in the first page.

Image 2 is showing that everything has passed the check.

Image 3 shows the error.

I don't really understand what the problem is or how to fix it. I'm running the database on a different server from the website, as you can tell in the first picture, but it seems like the third picture is saying that it's attempting to use the database's username to edit files on the website, which doesn't make any sense to me.
Attached Thumbnails
Click image for larger version

Name:	img 1.png
Views:	101
Size:	24.3 KB
ID:	167929   Click image for larger version

Name:	img 2.png
Views:	105
Size:	40.6 KB
ID:	167930   Click image for larger version

Name:	img 3.png
Views:	104
Size:	20.2 KB
ID:	167931  
__________________
Boycott ESEA
My servers
ghostofmybrain is offline
8guawong
AlliedModders Donor
Join Date: Dec 2013
Location: BlackMarke7
Old 01-14-2018 , 22:11   Re: Trouble setting up the website
Reply With Quote #2

denied to user
seems pretty clear to me...?
__________________
8guawong is offline
ghostofmybrain
Veteran Member
Join Date: Mar 2010
Old 01-14-2018 , 23:19   Re: Trouble setting up the website
Reply With Quote #3

Quote:
Originally Posted by 8guawong View Post
denied to user
seems pretty clear to me...?
Quote:
Originally Posted by ghostofmybrain
I don't really understand what the problem is or how to fix it.
Sorry if I wasn't clear, but do you have any more specific ideas about what the problem might be?
__________________
Boycott ESEA
My servers

Last edited by ghostofmybrain; 01-14-2018 at 23:31.
ghostofmybrain is offline
8guawong
AlliedModders Donor
Join Date: Dec 2013
Location: BlackMarke7
Old 01-14-2018 , 23:29   Re: Trouble setting up the website
Reply With Quote #4

well.........
1. in your first pic you didn't enter any password for this "amadslkfjb" user is this suppose to be correct?
2. did you give this "amadaaldkjf" user remote permission to mysql database?
__________________
8guawong is offline
ghostofmybrain
Veteran Member
Join Date: Mar 2010
Old 01-14-2018 , 23:43   Re: Trouble setting up the website
Reply With Quote #5

1. Don't worry, I had the password when I tried it.
2. What do you mean remote access? Who is trying to access it remotely?
__________________
Boycott ESEA
My servers
ghostofmybrain is offline
8guawong
AlliedModders Donor
Join Date: Dec 2013
Location: BlackMarke7
Old 01-14-2018 , 23:44   Re: Trouble setting up the website
Reply With Quote #6

Quote:
I'm running the database on a different server from the website
YOU!
if you do no know how to give user remote access to your database ask your service provider
__________________

Last edited by 8guawong; 01-14-2018 at 23:44.
8guawong is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:34.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Theme made by Freecode