Raised This Month: $52 Target: $400
 13% 

[Edit + bug appeared] ZP 4.3 Dual Sword Phantom Slayer Bug


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Dexon
Member
Join Date: Aug 2019
Old 09-15-2019 , 11:14   [Edit + bug appeared] ZP 4.3 Dual Sword Phantom Slayer Bug
Reply With Quote #1

Hey. This knife which I have named in the title, have some bug. Like many-many extra items on my server, but just fix this, bcs this is the worst.
So, when I hit a human with it, I get ammopacks, xp, etc. maybe the problem is around the takedamage. I don't really know how to fix this. Coould anyone fix this?
Attached Files
File Type: sma Get Plugin or Get Source (dps_test.sma - 82 views - 34.0 KB)

Last edited by Dexon; 09-16-2019 at 12:11.
Dexon is offline
AmXDusT
Member
Join Date: Feb 2019
Location: Italy / Albania
Old 09-15-2019 , 13:47   Re: ZP 4.3 Dual Sword Phantom Slayer (?)Takedamage Bug
Reply With Quote #2

Didn't test. Can you try?
Attached Files
File Type: sma Get Plugin or Get Source (dps_test.sma - 23 views - 34.1 KB)
AmXDusT is offline
Dexon
Member
Join Date: Aug 2019
Old 09-15-2019 , 16:05   Re: ZP 4.3 Dual Sword Phantom Slayer (?)Takedamage Bug
Reply With Quote #3

Thank you man, finally, before the server opening.

BTW: I love your Zombie Party plugin

Edit: Before the round start the bug appears.

Last edited by Dexon; 09-16-2019 at 12:08.
Dexon is offline
AmXDusT
Member
Join Date: Feb 2019
Location: Italy / Albania
Old 09-16-2019 , 15:06   Re: [Edit + bug appeared] ZP 4.3 Dual Sword Phantom Slayer Bug
Reply With Quote #4

Quote:
BTW: I love your Zombie Party plugin
Thank you

Quote:
Edit: Before the round start the bug appears.
Check this one.

Post on the request section next time please.
Attached Files
File Type: sma Get Plugin or Get Source (dps_test.sma - 21 views - 34.2 KB)
AmXDusT is offline
Dexon
Member
Join Date: Aug 2019
Old 09-17-2019 , 14:24   Re: [Edit + bug appeared] ZP 4.3 Dual Sword Phantom Slayer Bug
Reply With Quote #5

Thanks, now it works.

But there are one more bug. This big is also could be around the takedamage, or idk. So, when I hit a zombie, and if it hits back, I loose hp, while there is infection mode, and I have armor. Maybe could you fix it?

P.S: Okay, sorry, next time I will post to the request section.

Last edited by Dexon; 09-17-2019 at 14:25.
Dexon is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 17:39.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode