Raised This Month: $99 Target: $400
 24% 

SourceMod 1.5.3 Released


Post New Thread Closed Thread   
 
Thread Tools Display Modes
Dominatez
Member
Join Date: Oct 2009
Location: Birmingham, UK
Old 05-14-2014 , 06:10   Re: SourceMod 1.5.3 Released
#31

I am getting a ton of plugin failed errors the same as you Ellie after yesterdays update
What have valve broken now
Dominatez is offline
Powerlord
AlliedModders Donor
Join Date: Jun 2008
Location: Seduce Me!
Old 05-14-2014 , 09:15   Re: SourceMod 1.5.3 Released
#32

Quote:
Originally Posted by Dominatez View Post
I am getting a ton of plugin failed errors the same as you Ellie after yesterdays update
What have valve broken now
I haven't looked at the new L4D server build, but it's likely the same kinds of things they broke when they did the SteamPipe conversions for other games. Oh, and gamedata (offsets/signatures) probably moved around a bit too.
__________________
Am I back? Well, we'll see.
Powerlord is offline
alBert2000
Junior Member
Join Date: Feb 2013
Old 05-14-2014 , 14:42   Re: SourceMod 1.5.3 Released
#33

I've updated one of my L4D servers (on linux) right now via steamcmd and SourceMod (stable v1.5.3) is not loading anymore.
Metamod (stable v1.10.0) is loading and only shows <failed> for SourceMod in "meta list".

Btw. changing version number to v1.0.2.9 in L4D server steam.inf (without updating the server!) seems to work until a working SourceMod is available.
I can connect and play with the updated L4D steam client.
Don't know if this will cause other problems but it seems to work so far.
So the server binaries are still v1.0.2.8 and only steam.inf is modified to show v1.0.2.9
__________________
alBert2000 is offline
CosmicD
Senior Member
Join Date: Dec 2009
Location: Hasselt, Belgium
Old 05-15-2014 , 18:58   Re: SourceMod 1.5.3 Released
#34

oh, nice I'm going to try that tomorrow, had made a topic about it but everyone seems to have the same problem.

EDIT:

Damn I updated everything already so it's no use . Hope they will come with a solution soon.
__________________

Last edited by CosmicD; 05-15-2014 at 19:00.
CosmicD is offline
Horsedick
AlliedModders Donor
Join Date: Sep 2011
Old 05-15-2014 , 19:31   Re: SourceMod 1.5.3 Released
#35

Quote:
Originally Posted by Ellie View Post
So umm yeah, I hope this is the right place to ask, but I'm getting this error with today's update of L4D.

Code:
[01] <FAILED> file "sdktools.ext.2.l4d.dll": The specified procedure could not be found.
Game has Metamod:Source version 1.10.0 and SourceMod 1.5.3 installed. It was working fine yesterday. What should I do?

Apparently we are all going to have to wait for the next latest snapshot to be released to fix many things now broken by the recent update. Be watching the snapshot page
Horsedick is offline
Tank Missile
Member
Join Date: Aug 2013
Old 05-15-2014 , 19:43   Re: SourceMod 1.5.3 Released
#36

Ya, today's update put lots of work to waste.... The server console is throwing errors of failed forwards, and then crashes when anyone joins. Guess I'll just have to stand by and wait. Valve just loves breaking things... :L
Tank Missile is offline
asherkin
SourceMod Developer
Join Date: Aug 2009
Location: OnGameFrame()
Old 05-15-2014 , 19:45   Re: SourceMod 1.5.3 Released
#37

Release news is not the place for update issues (and there are already threads in the proper place for both the l4d breakage and today's updates).
__________________
asherkin is offline
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 20:44.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode