Raised This Month: $89 Target: $400
 22% 

Problem to configure AMXMODX 1.8.3 or 1.9


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
elberauf
New Member
Join Date: Jul 2019
Old 07-20-2019 , 15:25   Problem to configure AMXMODX 1.8.3 or 1.9
Reply With Quote #1

Hi all!

After a long time I have reinstalled dedicated servers of CS 1.6 ... I did not remember my account in this forum and I made a new one.

I am installing CS 1.6 on Linux from Steamcmd. I installed AMXMODX following this guide. But when I start the server, only Metamod identifies me, does not identify me AMXMODX.

I tried with version 1.8.2, 1.8.3-dev-git 5201 and 1.9 and I still have the same problem
elberauf is offline
CrazY.
Veteran Member
Join Date: May 2015
Location: SP, Brazil
Old 07-21-2019 , 16:06   Re: Problem to configure AMXMODX 1.8.3 or 1.9
Reply With Quote #2

Can you post the following informations?

- version
- meta list
- meta version
__________________
Accepting private $$$ plugins requests.

@Steam: crazy770
@Discord: CrazY.#5317

Website | Channel

CrazY. is online now
DruGzOG
Veteran Member
Join Date: Nov 2007
Location: Unknown
Old 07-24-2019 , 23:58   Re: Problem to configure AMXMODX 1.8.3 or 1.9
Reply With Quote #3

Have you edited the file located within metamod to enable amxmodx?
__________________
DruGzOG is offline
Send a message via AIM to DruGzOG
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 13:53.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode