Raised This Month: $89 Target: $400
 22% 

1.8.3 Ansd 1.9.0


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Fuck For Fun
Veteran Member
Join Date: Nov 2013
Location: Derbent, Caucasian
Old 07-18-2019 , 15:24   1.8.3 Ansd 1.9.0
Reply With Quote #1

what the points?

What difference? Because on the site of amxmodx I see only 1.9.0, each PLUG-IN file of 1.8.3 will work on 1.9.0? What should I do to update?

And in VPS what to update to previous base or CSTRIKE <
Fuck For Fun is offline
OciXCrom
Veteran Member
Join Date: Oct 2013
Location: Macedonia
Old 07-18-2019 , 15:47   Re: 1.8.3 Ansd 1.9.0
Reply With Quote #2

1.9 is the latest dev version.

1.8.3 is no longer supported, so you should upgrade to 1.9.

AMXX is backwards compatible - plugins made for older versions will always work on new versions.

You need both base and cstrike for a CS server.
__________________

Last edited by OciXCrom; 07-18-2019 at 15:48.
OciXCrom is offline
Send a message via Skype™ to OciXCrom
E1_531G
Senior Member
Join Date: Dec 2017
Old 07-18-2019 , 16:02   Re: 1.8.3 Ansd 1.9.0
Reply With Quote #3

After 1.8.2 was planing to have 1.8.3, but because of a big amount of changes it was decided to jump to 1.9.0.
__________________
My English is A0
E1_531G is offline
Fuck For Fun
Veteran Member
Join Date: Nov 2013
Location: Derbent, Caucasian
Old 07-18-2019 , 16:17   Re: 1.8.3 Ansd 1.9.0
Reply With Quote #4

Quote:
Originally Posted by E1_531G View Post
After 1.8.2 was planing to have 1.8.3, but because of a big amount of changes it was decided to jump to 1.9.0.
Oh thanks you so there is none 1.8.3? changed to 1.9.0?
Fuck For Fun is offline
Fuck For Fun
Veteran Member
Join Date: Nov 2013
Location: Derbent, Caucasian
Old 07-18-2019 , 16:20   Re: 1.8.3 Ansd 1.9.0
Reply With Quote #5

Quote:
Originally Posted by OciXCrom View Post
1.9 is the latest dev version.

1.8.3 is no longer supported, so you should upgrade to 1.9.

AMXX is backwards compatible - plugins made for older versions will always work on new versions.

You need both base and cstrike for a CS server.
Ok, did it thanks you.
Fuck For Fun is offline
E1_531G
Senior Member
Join Date: Dec 2017
Old 07-18-2019 , 17:15   Re: 1.8.3 Ansd 1.9.0
Reply With Quote #6

Quote:
Originally Posted by Fuck For Fun View Post
Oh thanks you so there is none 1.8.3? changed to 1.9.0?
There is 1.8.3. It was at its time. It's a normal developement process, an improved version has bigger version.
For now, it's 1.8.2 stable, 1.9.0 dev for fixes and 1.10.0 dev/master for new features and fixes.
In conclusion, all you need is 1.9.0 from here: https://www.amxmodx.org/downloads-new.php
__________________
My English is A0

Last edited by E1_531G; 07-18-2019 at 17:16.
E1_531G is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 14:10.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode