Raised This Month: $68 Target: $400
 17% 

Quick Update on L4D2 (The Passing)


Post New Thread Closed Thread   
 
Thread Tools Display Modes
William Travis Focker
Member
Join Date: Feb 2010
Location: USA
Old 04-28-2010 , 02:59   Re: Quick Update on L4D2 (The Passing)
#251

My server mysteriously started working after my last post without me doing ANYTHING to it. Might've been my hosting company, can't think of any other explanation.

Anyways... so far so good now that I've been able to try it. Thanks for the fix.
William Travis Focker is offline
pasza
New Member
Join Date: Apr 2010
Old 04-28-2010 , 12:18   Re: Quick Update on L4D2 (The Passing)
#252

NEVERMIND - I've found solution just needed to change my gameinfo.txt into a mix of SM file and DLC file that looks like this:
SearchPaths
{
GameBin |gameinfo_path|addons\metamod\bin
Game update
Game left4dead2_dlc1
Game |gameinfo_path|.
Game hl2
}
}
}


My game version is 2.0.1.4, I'm trying to run LAN Server on Windows (thru the console "map ~" command).

After installing newer versions of MM and SM my game started to crash after intro.
I have installed lots of releases of both MM and SM, and only MMsource-1.8.1-hg699 + Sourcemod-1.4.0-hg2957 seem to let me get past the first loading screen. Moreover, with them installed I can't access The Passing DLC content (lacking menu options + can't access maps from DLC) and entering Addons screen result in alert that I got no Addon Support installed (even tho I got it). Any ideas how to get DLC working with MM+SM ?

PS. I've searched the forums, haven't found anything yet, most of people ask about dedicated server on linux :p

Last edited by pasza; 04-28-2010 at 12:42.
pasza is offline
{TH} FIEF
Junior Member
Join Date: Aug 2009
Location: New York
Old 04-28-2010 , 14:11   Re: Quick Update on L4D2 (The Passing)
#253

Has anyone figured out what is wrong with user created maps yet? Death Aboard II and City 17 hasn't worked after the update, but Left 4 Cake 2 and Zombies of the Caribbean do... I had them on the server and they worked fine b4 the update, I have deleted them from the server and re added them and they still don't work right... any ideas?

EDIT: Nevermind, I figured it out...I think
__________________

Last edited by {TH} FIEF; 04-28-2010 at 15:07.
{TH} FIEF is offline
terminator2k2
Senior Member
Join Date: Feb 2010
Old 04-28-2010 , 15:09   Re: Quick Update on L4D2 (The Passing)
#254

what was it mate? im about to upload them to my server
terminator2k2 is offline
Newf
Senior Member
Join Date: Dec 2009
Old 04-28-2010 , 15:14   Re: Quick Update on L4D2 (The Passing)
#255

i'm running Death Aboard II, 2 Evil Eyes, Dead City II, and the l4d1 maps on my server...apparently all are running ok from what i've been told. haven't had a chance to play them myself yet.
__________________
I like to drink beer and shoot stuff. Video games are fun too i guess!
Newf is offline
ogre_x
Member
Join Date: Dec 2008
Location: Sweden
Old 04-29-2010 , 02:05   Re: Quick Update on L4D2 (The Passing)
#256

Valve's theory is that it is campaigns with custom models that breaks the servers.

Has anyone tried Freezer Burn (has a custom tank skin)?
__________________
ogre_x is offline
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 21:54.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode