Raised This Month: $9 Target: $400
 2% 

I wanna create server on old version.


Post New Thread Closed Thread   
 
Thread Tools Display Modes
Author Message
Fess23X
New Member
Join Date: Aug 2021
Old 08-11-2021 , 12:32   I wanna create server on old version.
#1

I wanna make server on :
Protocol version 13629 [659/659]
Exe version 1.36.2.9 (csgo)
Exe build: 12:11:14 Feb 15 2018 (6974) (730)
But i don't have server depots for this version.
Someone can help?
Fess23X is offline
asherkin
SourceMod Developer
Join Date: Aug 2009
Location: OnGameFrame()
Old 08-11-2021 , 13:21   Re: I wanna create server on old version.
#2

We only support the latest version from Steam here, non-pirated clients can't join old versions.
__________________
asherkin is offline
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 17:24.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Theme made by Freecode