Raised This Month: $535 Target: $400
 133% 

[CS:GO] bug admin_simple.ini


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Danielej1
Member
Join Date: Jul 2022
Location: Poland
Old 10-21-2022 , 13:24   [CS:GO] bug admin_simple.ini
Reply With Quote #1

Hello i having a small problem which i cant repair him, because i having flag 99:z and vip is on flag "o" that i dont having him, example i gived me "99:zo" flags and too didnt work, a next problem is in admin_simple.ini i dont know how i can reapir that

bugs:
Code:
L 10/14/2022 - 19:29:58: [admin-flatfile.smx] Error(s) detected parsing addons/sourcemod/configs/admins_simple.ini
L 10/14/2022 - 19:29:58: [admin-flatfile.smx]  (line 42) Invalid flag detected: A
L 10/14/2022 - 19:29:58: [admin-flatfile.smx]  (line 42) Invalid flag detected: -
L 10/14/2022 - 19:29:58: [admin-flatfile.smx]  (line 42) Invalid flag detected: -
L 10/14/2022 - 19:29:58: [admin-flatfile.smx]  (line 42) Invalid flag detected: -
Danielej1 is offline
Bacardi
Veteran Member
Join Date: Jan 2010
Location: mom's basement
Old 10-21-2022 , 16:21   Re: [CS:GO] bug admin_simple.ini
Reply With Quote #2

good, you found log file.
Now, try look admins_simple.ini file, and post it here. So we don't need guess.
Bacardi is offline
Danielej1
Member
Join Date: Jul 2022
Location: Poland
Old 10-21-2022 , 16:25   Re: [CS:GO] bug admin_simple.ini
Reply With Quote #3

yup
Attached Files
File Type: ini admins_simple.ini (2.0 KB, 8 views)
Danielej1 is offline
Bacardi
Veteran Member
Join Date: Jan 2010
Location: mom's basement
Old 10-22-2022 , 04:24   Re: [CS:GO] bug admin_simple.ini
Reply With Quote #4

I don't know your server OS (Windows, Linux or Mac ?)

I convert (EOL) this same file to Windows type.

Try it.

But if error come back, either:
- File not transfer right into your server (ASCII mode)
- Or something else.
Attached Files
File Type: ini admins_simple.ini (2.0 KB, 3 views)
__________________
Do not Private Message @me

Last edited by Bacardi; 10-22-2022 at 04:24.
Bacardi is offline
Natasha
Junior Member
Join Date: Sep 2022
Location: IRAQ
Old 10-22-2022 , 06:53   Re: [CS:GO] bug admin_simple.ini
Reply With Quote #5

Hi Sir.
I've been trying to create flags "o" for VIP . Like when i set on Zclass skin flags "o" it should work only for VIP uers.
but when i do it , it does not work.
How to set Flags "O" for VIP users?
I'm using Zombie Reloaded .
Natasha is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:08.


Powered by vBulletin®
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Theme made by Freecode