Raised This Month: $39 Target: $400
 9% 

Zombie Plague 4.3 Not Working


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Bavarian
Junior Member
Join Date: Aug 2021
Location: Kurdzhali, Bulgaria
Old 08-15-2021 , 11:18   Zombie Plague 4.3 Not Working
Reply With Quote #1

I installed zombie plague 4.3 files to CS and I followed instructions and it's still not working,
the game is still the same I don't know why it's not working, Anything helps - Thanks!

When I start a game it's just a normal game with bots and default game objectives.
No menus, no countdows, no infections - Nothing.

And no this is not my first time doing it.
Bavarian is offline
Celena Luna
Veteran Member
Join Date: Aug 2013
Location: Nagazora
Old 08-18-2021 , 05:23   Re: Zombie Plague 4.3 Not Working
Reply With Quote #2

Could you give more detail? Also, you should have post in ZP Section not General
__________________
My plugin:
Celena Luna is offline
Bavarian
Junior Member
Join Date: Aug 2021
Location: Kurdzhali, Bulgaria
Old 08-18-2021 , 14:27   Re: Zombie Plague 4.3 Not Working
Reply With Quote #3

It's fixed. Turns out 2 most important plugins were missing, I downloaded and sorted them out - It's running smoothly now.
Bavarian is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 19:57.


Powered by vBulletin®
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Theme made by Freecode