Raised This Month: $64 Target: $400
 16% 

Server crashing a lot since months, never found a fix


Post New Thread Reply   
 
Thread Tools Display Modes
marius892000
AlliedModders Donor
Join Date: May 2012
Location: Behind my laptop screen
Old 11-15-2018 , 18:28   Re: Server crashing a lot since months, never found a fix
Reply With Quote #21

I asked because i was getting a server crash on this function PlayerRunCmdHook with cmdfix. check what plugin is using that function and disable it
__________________
marius892000 is offline
Lannister
Veteran Member
Join Date: Apr 2015
Old Yesterday , 13:49   Re: Server crashing a lot since months, never found a fix
Reply With Quote #22

I'm not running that ext.

Good news, seems like the latest crash logs were because a LR on my Jailbreak server, regarding the other crashes (that i had since months and i mention in the first page) were completely resolved.

I thought at first it was because player skins, but after removing everything and let them on my store, my server didn't crash, so i was confused as fuck and i started to experiment with it, what i've tried so far was this.

Server without store = No crash.
Server with store NO playermodels = No crash (This is when i though they were the skins)
Server with store YES playermodels = Crash.
Server with store NO Tags, Chat stuff, Cosmetics, YES Playermodels + Pets = No crash (what???l, thought it was the skins?)
Server with store NO Tags, Chat stuff, YES Cosmetics, Player models + Pets = Crash (Okay... maybe the cosmetics?)
Server with store NO Tags, Chat stuff, YES Cosmetics (except Mask, all other yes 'mask, hats') + Player models = NO crash.

At this point my server is running with Store only with Playermodels, Pets and Cosmetics (without mask on the cosmetic section) and 2 days without crash so far. What i'm wondering now is if i should try add few mask and see if one of them is crashing the store, or give up and removed them completely (before with mask it wasnt crashing, so i'm confused).

I'll keep investigating, thanks everyone that tried to help!

Last edited by Lannister; Yesterday at 13:50.
Lannister is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 22:23.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Theme made by Freecode