Raised This Month: $81 Target: $400
 20% 

Bot Ping


Post New Thread Reply   
 
Thread Tools Display Modes
Ynot
Member
Join Date: Jun 2010
Old 04-17-2011 , 00:18   Re: Bot Ping
Reply With Quote #31

Quote:
Originally Posted by sinblaster View Post
How come?
Because it's working. LOL. Using it on our server now.
Ynot is offline
sinblaster
Grim Reaper
Join Date: Feb 2010
Location: Australia
Old 04-17-2011 , 00:54   Re: Bot Ping
Reply With Quote #32

Quote:
Originally Posted by Ynot View Post
Because it's working. LOL. Using it on our server now.
I thought there may be some evil conspiracy related to the way it works on an ethical basis.
__________________
Happy Happy Joy Joy

sinblaster is offline
zeroibis
Veteran Member
Join Date: Jun 2007
Old 04-17-2011 , 01:13   Re: Bot Ping
Reply With Quote #33

Interesting, I found that it caused our windoes server to crash. Removing it solved the problem. Although that was with the first working build of sm and mm, did the later builds magically fix it?
__________________
zeroibis is offline
sinblaster
Grim Reaper
Join Date: Feb 2010
Location: Australia
Old 04-17-2011 , 01:46   Re: Bot Ping
Reply With Quote #34

maybe your diagnostics were out? There are released versions of SM and MM
Mmsource-1.8.6
Sourcemod-1.3.7
I am using those and all seems good
__________________
Happy Happy Joy Joy

sinblaster is offline
cybersquare420
Veteran Member
Join Date: Nov 2008
Old 04-17-2011 , 09:07   Re: Bot Ping
Reply With Quote #35

this loads fine, but does not effect the bots ping at all. windows 2k3 with latest snappies of mm and sm...
__________________
cybersquare420 is offline
JimmyJohns
Junior Member
Join Date: Dec 2010
Old 04-17-2011 , 17:48   Re: Bot Ping
Reply With Quote #36

Doesn't seem to work for me. I'll post back in a bit.
JimmyJohns is offline
gtamike
Member
Join Date: Aug 2009
Location: UK
Old 04-20-2011 , 14:12   Re: Bot Ping
Reply With Quote #37

Quote:
Originally Posted by psychonic View Post
I hope not.
Hope so
__________________
gtamike is offline
Datenkralle
Member
Join Date: Jan 2011
Old 07-20-2011 , 20:06   Re: Bot Ping
Reply With Quote #38

The plugin isn't working. Can you fix it?
__________________
Datenkralle is offline
sinblaster
Grim Reaper
Join Date: Feb 2010
Location: Australia
Old 07-20-2011 , 20:09   Re: Bot Ping
Reply With Quote #39

works just fine
__________________
Happy Happy Joy Joy

sinblaster is offline
Afronanny
Veteran Member
Join Date: Aug 2009
Old 07-20-2011 , 20:39   Re: Bot Ping
Reply With Quote #40

It does what it says, but you need to have the plugin that enables it to work, which is not available to the public, and never will be.
Afronanny is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 21:17.


Powered by vBulletin®
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Theme made by Freecode