Raised This Month: $68 Target: $400
 17% 

Hero: Tracker


Post New Thread Reply   
 
Thread Tools Display Modes
vittu
SuperHero Moderator
Join Date: Oct 2004
Location: L.A. County, CA
Old 03-03-2010 , 18:05   Re: Hero: Tracker
Reply With Quote #31

Did you enable the amxmod_compat.amxx plugin in plugins.ini like I talked about in the other post?
vittu is offline
Send a message via AIM to vittu Send a message via MSN to vittu Send a message via Yahoo to vittu
xelent
Member
Join Date: Mar 2008
Location: Norway
Old 02-01-2013 , 14:29   Re: Hero: Tracker
Reply With Quote #32

Getting a bad load on this, no errors in logg no idea.
xelent is offline
Send a message via Skype™ to xelent
Jelle
[b]MOAR CANDY[/b]
Join Date: Aug 2009
Location: Denmark
Old 02-01-2013 , 19:40   Re: Hero: Tracker
Reply With Quote #33

Quote:
Originally Posted by vittu View Post
Did you enable the amxmod_compat.amxx plugin in plugins.ini?
__________________
No idea what to write here...
Jelle is offline
Send a message via MSN to Jelle
xelent
Member
Join Date: Mar 2008
Location: Norway
Old 02-02-2013 , 14:06   Re: Hero: Tracker
Reply With Quote #34

unknown unknown unknown sh_tracker.amxx bad load
L 02/02/2013 - 20:04:02: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20130202.log")
L 02/02/2013 - 20:04:02: [AMXX] Plugin needs newer debug version info (plugin "sh_tracker.amxx")

Tried with compat.amxx

Last edited by xelent; 02-02-2013 at 14:07.
xelent is offline
Send a message via Skype™ to xelent
Jelle
[b]MOAR CANDY[/b]
Join Date: Aug 2009
Location: Denmark
Old 02-02-2013 , 18:43   Re: Hero: Tracker
Reply With Quote #35

It does not happen for me and I am running 1.2.0.14 with the compat, so it has so be something on your end.

Unfortunately you have not given ANY information at all about your server, so no one will ever know.
__________________
No idea what to write here...
Jelle is offline
Send a message via MSN to Jelle
xelent
Member
Join Date: Mar 2008
Location: Norway
Old 02-03-2013 , 12:47   Re: Hero: Tracker
Reply With Quote #36

Quote:
Originally Posted by Jelle View Post
It does not happen for me and I am running 1.2.0.14 with the compat, so it has so be something on your end.

Unfortunately you have not given ANY information at all about your server, so no one will ever know.
I am using the latest superhero core (1.2.0.14). The server wont start when directly downloading sh_tracker.amxx from this thread. When I download the sh_tracker.sma and recompile it myself, the server will start, but still error.

Also using the latest AMXMODX.
xelent is offline
Send a message via Skype™ to xelent
Jelle
[b]MOAR CANDY[/b]
Join Date: Aug 2009
Location: Denmark
Old 02-03-2013 , 20:00   Re: Hero: Tracker
Reply With Quote #37

I am using AMXX 1.8.1 and SH 1.2.0.14. I downloaded the code, compiled it myself with 1.2.0.14 include files and it works fine.

I am giving up on you. You do not provide any information about your server and I won't start guessing.
__________________
No idea what to write here...
Jelle is offline
Send a message via MSN to Jelle
New and Clueless
Senior Member
Join Date: Dec 2015
Old 05-03-2016 , 14:44   Re: Hero: Tracker
Reply With Quote #38

can anyobdy fix this?

Code:
L 02/02/2016 - 20:47:13: [AMXX] Displaying debug trace (plugin "sh_a_tracker.amxx")
L 02/02/2016 - 20:47:13: [AMXX] Run time error 4: index out of bounds 
L 02/02/2016 - 20:47:13: [AMXX]    [0] sh_a_tracker.sma::tracker_damage (line 109)
L 02/02/2016 - 20:47:13: Invalid player id 97
here is code for this class:

Spoiler
__________________

ANY SCRIPTER ON THIS FORUM HAS FREE VIP/ADMIN IN MY SERVER!
New and Clueless is offline
heliumdream
Senior Member
Join Date: Aug 2006
Old 05-05-2016 , 13:20   Re: Hero: Tracker
Reply With Quote #39

I am running this hero on my server; I have eliminated pretty much any console errors. I never download amx files the web, I always download the sma code file and compile myself - this often eliminates any strange or otherwise unexplainable behavior. The web compiler is no longer supported or updated and doesn't always work exactly right.

I have attached both my sma and amxx for your convenience.

I did a side by side code comparison, my script doesn't appears to have any changes.
Attached Files
File Type: sma Get Plugin or Get Source (sh_tracker.sma - 379 views - 6.3 KB)
File Type: amxx sh_tracker.amxx (4.8 KB, 65 views)
__________________


Thank you for playing.

Last edited by heliumdream; 05-05-2016 at 13:22.
heliumdream is offline
New and Clueless
Senior Member
Join Date: Dec 2015
Old 05-08-2016 , 05:13   Re: Hero: Tracker
Reply With Quote #40

Quote:
Originally Posted by heliumdream View Post
I am running this hero on my server; I have eliminated pretty much any console errors. I never download amx files the web, I always download the sma code file and compile myself - this often eliminates any strange or otherwise unexplainable behavior. The web compiler is no longer supported or updated and doesn't always work exactly right.

I have attached both my sma and amxx for your convenience.

I did a side by side code comparison, my script doesn't appears to have any changes.
I always download .sma and compile my self too. I checked the codes you didn't change anything, so this will not fix my problem. Only thing I see is maybe && has & on the site I showed here, don't know why but in my .sma is the same like your .sma. I need somebody who knows what to do to fix this bug if they can.
__________________

ANY SCRIPTER ON THIS FORUM HAS FREE VIP/ADMIN IN MY SERVER!
New and Clueless is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 13:10.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode