Raised This Month: $208 Target: $400
 52% 

[TF2] Equipment manager 1.1.8 (05/22/10)


Post New Thread Reply   
 
Thread Tools Display Modes
eraserhead
Veteran Member
Join Date: Nov 2009
Old 06-05-2010 , 22:58   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1141

I'm having an issue with one specific hat that uses particles. I can get it to work if i put the particles_manifest.txt in my local particles folder. But if i or anyone else connects to the server it won't download that txt file! The weird thing is that the pyrohead.pcf file is being downloaded while it is in the same folder!

This is my .dep file:

Quote:
models/custom/items/flaminghead/pyro_domination.dx80.vtx
models/custom/items/flaminghead/pyro_domination.dx90.vtx
models/custom/items/flaminghead/pyro_domination.mdl
models/custom/items/flaminghead/pyro_domination.sw.vtx
models/custom/items/flaminghead/pyro_domination.vvd
models/custom/items/flaminghead/pyro_domination.phy
particles/particles_manifest.txt
particles/pyrohead.pcf
When looking in the log you see it finds the files but then in the end it finds two files without a filename?

Quote:
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] Found item -> Flaming Head
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] - Model : "models/custom/items/flaminghead/pyro_domination.mdl"
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] - Index : 51
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] - Flags : 1010101100000
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] - Class : 01000000
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] - Teams : 11
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] - Slot : 2
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] - Found dependencies file. Trying to read.
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] + File: "models/custom/items/flaminghead/pyro_domination.dx80.vtx"
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] + File: "models/custom/items/flaminghead/pyro_domination.dx90.vtx"
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] + File: "models/custom/items/flaminghead/pyro_domination.mdl"
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] + File: "models/custom/items/flaminghead/pyro_domination.sw.vtx"
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] + File: "models/custom/items/flaminghead/pyro_domination.vvd"
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] + File: "models/custom/items/flaminghead/pyro_domination.phy"
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] + File: "particles/pyrohead.pcf"
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] + File: ""
L 06/05/2010 - 19:23:22: [TF2_EquipmentManager.smx] + File: ""
Any ideas?
__________________

Last edited by eraserhead; 06-05-2010 at 23:12.
eraserhead is offline
Send a message via Skype™ to eraserhead
Damizean
SourceMod Donor
Join Date: Mar 2009
Old 06-06-2010 , 06:23   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1142

The whole issue of the hat models darkening is a problem with the model, rather than with the plugin (note that this happens with the official hats too, if you replace their model). You need to correct the $illumposition on the QC to fix that, either setting it to the proper position or to a bone (I always use the head bone).
__________________
Dat annoying guy
Damizean is offline
Send a message via AIM to Damizean Send a message via MSN to Damizean
FredJed223
Senior Member
Join Date: Feb 2008
Old 06-06-2010 , 20:16   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1143

Quote:
Originally Posted by Damizean View Post
The whole issue of the hat models darkening is a problem with the model, rather than with the plugin (note that this happens with the official hats too, if you replace their model). You need to correct the $illumposition on the QC to fix that, either setting it to the proper position or to a bone (I always use the head bone).

It's the whole player not just the hats.
FredJed223 is offline
Pacmaney
Senior Member
Join Date: May 2009
Old 06-06-2010 , 20:42   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1144

Any progress on fixing team coloured models? They appear correct on you but not when others are wearing them.
__________________
Pacmaney is offline
Damizean
SourceMod Donor
Join Date: Mar 2009
Old 06-07-2010 , 04:32   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1145

Quote:
Originally Posted by FredJed223 View Post
It's the whole player not just the hats.
O_o I haven't had that issue. Can you post a few screenshots?
__________________
Dat annoying guy
Damizean is offline
Send a message via AIM to Damizean Send a message via MSN to Damizean
eraserhead
Veteran Member
Join Date: Nov 2009
Old 06-07-2010 , 11:07   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1146

Quote:
Originally Posted by Damizean View Post
The whole issue of the hat models darkening is a problem with the model, rather than with the plugin (note that this happens with the official hats too, if you replace their model). You need to correct the $illumposition on the QC to fix that, either setting it to the proper position or to a bone (I always use the head bone).
Alright, but why then did this start happening after Valve broke the attachments? Because i'm talking about models that used to work before without problems. For instance the soldier cape from Zuko's hats pack:

Quote:
$modelname "custom\items\cape_soldier\cape_soldier.m dl"
$model "Cape" "cape.smd"
$cdmaterials "models\items\cape_soldier\"
$texturegroup skinfamilies
{
{ "cape.vmt" }
{ "cape_blu.vmt" }
}
$hboxset "default"
$hbox 0 "bip_spine_3" -8.349 -6.006 -8.888 8.349 0.000 6.266
$hbox 0 "Bone01" 0.000 -9.651 -2.736 9.381 9.651 0.000
$hbox 0 "Bone02" 0.000 -12.686 -2.990 9.732 12.686 0.038
$hbox 0 "Bone03" 0.000 -16.035 -2.879 9.706 16.035 0.129
$hbox 0 "Bone04" 0.000 -18.296 -2.693 9.378 18.296 0.326
$hbox 0 "Bone05" 0.000 -18.508 -2.295 9.566 18.508 0.643
// Model uses material "cape.vmt"
// Model uses material "cape_blu.vmt"
$surfaceprop "default"
$illumposition 0.000 -45.910 8.579
$sequence idle "idle" loop fps 30.00

Quote:
Originally Posted by FredJed223 View Post
It's the whole player not just the hats.
I have not seen this issue either, i think you are the only one.
__________________
eraserhead is offline
Send a message via Skype™ to eraserhead
Pacmaney
Senior Member
Join Date: May 2009
Old 06-09-2010 , 17:32   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1147

Still having issues with my team coloured equipment, is this plugin end or extension end?
__________________
Pacmaney is offline
Sam-1-14
Member
Join Date: May 2010
Old 06-10-2010 , 15:53   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1148

It may have to do with how either the patch was written or how the plugin was modified to work with the patch
Sam-1-14 is offline
perry
Member
Join Date: May 2010
Old 06-13-2010 , 05:07   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1149

why will have this error?

error vertex file for 'player\items\demo\demo_afro.mdl' checksum 1208965553 should be -1234983970

wat is this?
perry is offline
scopesp
Senior Member
Join Date: Jan 2009
Location: Munich
Old 06-13-2010 , 09:02   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1150

DONT USE VALVE STUFF!!!!!!!!!!!!
scopesp is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:16.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode