Raised This Month: $218 Target: $400
 54% 

[TF2] Equipment manager 1.1.8 (05/22/10)


Post New Thread Reply   
 
Thread Tools Display Modes
eraserhead
Veteran Member
Join Date: Nov 2009
Old 05-24-2010 , 15:02   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1051

nvm i could not reproduce it again. Must be a temporary glitch. I'm sure if there are any more problems our members will report them to me.
eraserhead is offline
Send a message via Skype™ to eraserhead
scopesp
Senior Member
Join Date: Jan 2009
Location: Munich
Old 05-24-2010 , 15:16   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1052

Quote:
Originally Posted by eraserhead View Post
I have experienced something weird just now. When i equip my Johnny Bravo hair it looks fine in third person (when i taunt) but in first person i can see the model floating in front of me. Look at screenshot.
same here and with other some models/hats to ... but if you get full resuply (ammo+health) then is normaly

Last edited by scopesp; 05-24-2010 at 15:18.
scopesp is offline
voogru
Inspector Javert
Join Date: Oct 2004
Old 05-24-2010 , 16:11   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1053

Quote:
Originally Posted by eraserhead View Post
nvm i could not reproduce it again. Must be a temporary glitch. I'm sure if there are any more problems our members will report them to me.
Re-download the extension, should be fixed.
voogru is offline
Damizean
SourceMod Donor
Join Date: Mar 2009
Old 05-24-2010 , 16:22   Re: [TF2] Equipment manager 1.1.2 (08/08/09)
Reply With Quote #1054

Edit: Ow, sorry. Somehow I was seeing an old page and I thought it was a recent post.
__________________
Dat annoying guy

Last edited by Damizean; 05-24-2010 at 18:36.
Damizean is offline
Send a message via AIM to Damizean Send a message via MSN to Damizean
eraserhead
Veteran Member
Join Date: Nov 2009
Old 05-24-2010 , 16:40   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1055

Quote:
Originally Posted by voogru View Post
Re-download the extension, should be fixed.
done. thnx.
eraserhead is offline
Send a message via Skype™ to eraserhead
eraserhead
Veteran Member
Join Date: Nov 2009
Old 05-24-2010 , 20:24   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1056

Hmm maybe this is not the best place to ask this question but i don't know where else to ask.

My cannonfodder MDL decompiler stopped working. At first i got messages about missing .dll files. I did a search for these files and found them in my tf directory so i just placed them in the same dir as the decompiler.exe.

Now when i open a model it says it succesfully loaded the model but then nothing happens anymore. It does not tell me it has completed dumping the model, it just stops, without an error message. Tips anyone?
eraserhead is offline
Send a message via Skype™ to eraserhead
Sam-1-14
Member
Join Date: May 2010
Old 05-24-2010 , 20:43   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1057

Quote:
Originally Posted by eraserhead View Post
Hmm maybe this is not the best place to ask this question but i don't know where else to ask.

My cannonfodder MDL decompiler stopped working. At first i got messages about missing .dll files. I did a search for these files and found them in my tf directory so i just placed them in the same dir as the decompiler.exe.

Now when i open a model it says it succesfully loaded the model but then nothing happens anymore. It does not tell me it has completed dumping the model, it just stops, without an error message. Tips anyone?
It sometimes glitches like that, if it still persists, run source sdk, im not sure what the real problem is though..
and check the folder you decompiled the model to

Last edited by Sam-1-14; 05-24-2010 at 20:46.
Sam-1-14 is offline
voogru
Inspector Javert
Join Date: Oct 2004
Old 05-24-2010 , 21:01   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1058

Quote:
Originally Posted by eraserhead View Post
Hmm maybe this is not the best place to ask this question but i don't know where else to ask.

My cannonfodder MDL decompiler stopped working. At first i got messages about missing .dll files. I did a search for these files and found them in my tf directory so i just placed them in the same dir as the decompiler.exe.

Now when i open a model it says it succesfully loaded the model but then nothing happens anymore. It does not tell me it has completed dumping the model, it just stops, without an error message. Tips anyone?
You're not decompiling valve models are you?
voogru is offline
eraserhead
Veteran Member
Join Date: Nov 2009
Old 05-24-2010 , 21:11   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1059

Thanks, starting source SDK helped. I had the glitch in the past before but this time it got stuck permanently. No Voogru, i'm not decompiling Valve models. Before Valve broke the attachments i had decompiled a lot of models from fpsbanana, i will share them soon when i have a decent amount of them, in addition to Zuko's pack. That reminds me, did Zuko remove the Valve hats from his config files added in the pack?
eraserhead is offline
Send a message via Skype™ to eraserhead
Onedda
Senior Member
Join Date: May 2009
Old 05-25-2010 , 11:44   Re: [TF2] Equipment manager 1.1.8 (05/22/10)
Reply With Quote #1060

I have got a little further with this.

1. i can see the pedobear on me ingame others cant ?

2. people in game either get a red error or nothing at all?

3. i tried putting the hat on a bot ingame and it doesnt show on the bot?

my pure_server_whitelist.tx as follows

models\rss-custom\... allow_from_disk
materials\models\rss-custom\... allow_from_disk

i have nothing in the whitelist.txt.

i have also got some one to delete there rss-custom folder from there tf2 client, and when they reconnect it does download from the server.

i am at a total loss now.

can any one shed any light on this or any clues where i may be going wrong.

Thanks
Onedda
__________________
Onedda is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:19.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode