Raised This Month: $81 Target: $400
 20% 

Welcome message not working


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
MrDanne
Member
Join Date: Jan 2017
Location: Stockholm, Sweden
Old 01-21-2017 , 08:31   Welcome message not working
Reply With Quote #1

Hi,

I recently installed version 0.8.6.0 but I can't get the welcome message to work.
It is set to 1, smac_welcomemsg "1"

Not sure how to solve this one.
__________________
MrDanne is offline
MrDanne
Member
Join Date: Jan 2017
Location: Stockholm, Sweden
Old 02-04-2017 , 09:31   Re: Welcome message not working
Reply With Quote #2

Getting this error in the console if that helps.

L 02/04/2017 - 14:29:03: [SM] Fatal error encountered parsing translation file "smac.phrases.txt"
L 02/04/2017 - 14:29:03: [SM] Error (line 0, column 0): Stream failed to open
__________________
MrDanne is offline
sneaK
SourceMod Moderator
Join Date: Feb 2015
Location: USA
Old 02-04-2017 , 17:20   Re: Welcome message not working
Reply With Quote #3

Quote:
Originally Posted by MrDanne View Post
Getting this error in the console if that helps.

L 02/04/2017 - 14:29:03: [SM] Fatal error encountered parsing translation file "smac.phrases.txt"
L 02/04/2017 - 14:29:03: [SM] Error (line 0, column 0): Stream failed to open
You didn't properly upload the smac translations file.
__________________

Last edited by sneaK; 02-04-2017 at 17:20.
sneaK is offline
MrDanne
Member
Join Date: Jan 2017
Location: Stockholm, Sweden
Old 02-11-2017 , 07:53   Re: Welcome message not working
Reply With Quote #4

That did the trick!
__________________
MrDanne is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:22.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Theme made by Freecode