Raised This Month: $18 Target: $400
 4% 

Everytime i start the server i get this


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
M4x1337
New Member
Join Date: Dec 2019
Old 12-23-2019 , 14:49   Everytime i start the server i get this
Reply With Quote #1

So, everytime i start the server i get this error and it keeps restarting after 10 seconds

./srcds_run: 32: ./srcds_run: pushd: not founds
./srcds_run: 35: ./srcds_run: popd: not found
Enabling debug mode
./srcds_run: 1: ./srcds_run: gdb: not found
WARNING: Please install gdb first.
goto http://www.gnu.org/software/gdb/
Server will auto-restart if there is a crash.
WARNING: Could not locate steam dir:, ignoring.
LD_LIBRARY_PATH=/home/steam/csgo/bin:/home/steam/csgo:/home/steam/csgo/bin:
#
#Console initialized.
#Loading VPK file hashes for pure server operation.
#Loading VPK file hashes for pure server operation.
#Loading VPK file hashes for pure server operation.
#Loading VPK file hashes for pure server operation.
#Game.dll loaded for "Counter-Strike: Global Offensive"
#CGameEventManager::AddListener: event 'server_pre_shutdown' unknown.
#CGameEventManager::AddListener: event 'game_newmap' unknown.
#CGameEventManager::AddListener: event 'finale_start' unknown.
#CGameEventManager::AddListener: event 'round_start' unknown.
#CGameEventManager::AddListener: event 'round_end' unknown.
#CGameEventManager::AddListener: event 'difficulty_changed' unknown.
#CGameEventManager::AddListener: event 'player_death' unknown.
#CGameEventManager::AddListener: event 'hltv_replay' unknown.
#CGameEventManager::AddListener: event 'player_connect' unknown.
#CGameEventManager::AddListener: event 'player_disconnect' unknown.
#GameTypes: missing mapgroupsSP entry for game type/mode (custom/custom).
#GameTypes: missing mapgroupsSP entry for game type/mode (cooperative/cooperativ e).
#GameTypes: missing mapgroupsSP entry for game type/mode (cooperative/coopmissio n).
#Unable to load manifest file 'scripts/game_sounds_manifest.txt'
Add "-debug" to the ./srcds_run command line to generate a debug.log to help wit h solving this problem
Mon Dec 23 19:41:02 UTC 2019: Server restart in 10 seconds
M4x1337 is offline
asdfxD
Veteran Member
Join Date: Apr 2011
Old 12-23-2019 , 15:36   Re: Everytime i start the server i get this
Reply With Quote #2

https://forums.alliedmods.net/showthread.php?p=2370813

apt-get install gdb

Last edited by asdfxD; 12-23-2019 at 15:37.
asdfxD is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:47.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode