Raised This Month: $68 Target: $400
 17% 

Can't Compile this file


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
remix.allstarz
Member
Join Date: Dec 2013
Old 07-21-2019 , 19:17   Can't Compile this file
Reply With Quote #1

Hello i need help but sry for my english


i want this https://forums.alliedmods.net/showthread.php?t=217539 on my server
but i cant compile the sma file

Error:
//// PugAux.sma
// C:\Users\User\Desktop\compiler\include\PugCor e.inc(12) : fatal error 110: assertion failed: AMX Mod X v1.8.3 or later library required!
//
//
// Compilation aborted.
// 1 Error.
// Could not locate output file C:\Users\User\Desktop\compiler\compiled\PugAu x.amx (compile failed).


help me pls
remix.allstarz is offline
CrazY.
Veteran Member
Join Date: May 2015
Location: SP, Brazil
Old 07-21-2019 , 19:44   Re: Can't Compile this file
Reply With Quote #2

Quote:
AMX Mod X v1.8.3 or later library required!
It cleary state you need the 1.8.3 version or later of AMX Mod X.
__________________
Accepting private $$$ plugins requests.

@Steam: crazy770
@Discord: CrazY.#5317

Website | Channel

CrazY. is offline
remix.allstarz
Member
Join Date: Dec 2013
Old 07-22-2019 , 15:06   Re: Can't Compile this file
Reply With Quote #3

how i download this on my Linux server?
remix.allstarz is offline
CrazY.
Veteran Member
Join Date: May 2015
Location: SP, Brazil
Old 07-22-2019 , 15:19   Re: Can't Compile this file
Reply With Quote #4

Download the base package and the cstrike package of AMX Mod X 1.8.3.
Extract the files of the base package and upload to your server. Do the same with the cstrike package. Congratulations, you now have the 1.8.3 version installed!
__________________
Accepting private $$$ plugins requests.

@Steam: crazy770
@Discord: CrazY.#5317

Website | Channel

CrazY. is offline
OciXCrom
Veteran Member
Join Date: Oct 2013
Location: Macedonia
Old 07-22-2019 , 18:40   Re: Can't Compile this file
Reply With Quote #5

Quote:
Originally Posted by CrazY. View Post
Download the base package and the cstrike package of AMX Mod X 1.8.3.
Extract the files of the base package and upload to your server. Do the same with the cstrike package. Congratulations, you now have the 1.8.3 version installed!
1.8.3 is an outdaded version. 1.9 is the latest dev-build.

Download base and cstrike from here. Make sure you put Linux on the Linux server and compile with Windows if your computer uses Windows.
__________________
OciXCrom is offline
Send a message via Skype™ to OciXCrom
remix.allstarz
Member
Join Date: Dec 2013
Old 07-24-2019 , 09:19   Re: Can't Compile this file
Reply With Quote #6

i have linux but how i make the amxmod 1.9 on my server i mean how i install?
remix.allstarz is offline
remix.allstarz
Member
Join Date: Dec 2013
Old 07-24-2019 , 09:28   Re: Can't Compile this file
Reply With Quote #7

i cant compile this why i change amx version in need help
remix.allstarz is offline
CrazY.
Veteran Member
Join Date: May 2015
Location: SP, Brazil
Old 07-24-2019 , 10:07   Re: Can't Compile this file
Reply With Quote #8

Did you read what we posted above?
__________________
Accepting private $$$ plugins requests.

@Steam: crazy770
@Discord: CrazY.#5317

Website | Channel

CrazY. is offline
remix.allstarz
Member
Join Date: Dec 2013
Old 07-24-2019 , 11:35   Re: Can't Compile this file
Reply With Quote #9

year i did this
but i cant compile this file its says

//// PugAdmin.sma
// C:\Users\User\Desktop\compiler\include\PugCor e.inc(12) : fatal error 110: assertion failed: AMX Mod X v1.8.3 or later library required!
//
//
// Compilation aborted.
// 1 Error.
// Could not locate output file C:\Users\User\Desktop\compiler\compiled\PugAd min.amx (compile failed).
//
// Compilation Time: 0,2 sec
// ----------------------------------------

Press enter to exit ...
remix.allstarz is offline
remix.allstarz
Member
Join Date: Dec 2013
Old 07-24-2019 , 11:39   Re: Can't Compile this file
Reply With Quote #10

i have 1.8.3. now but i cant compile sma files
remix.allstarz is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 17:16.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode