Raised This Month: $119 Target: $400
 29% 

Admin problem


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Eklundh
Member
Join Date: Mar 2004
Old 03-29-2004 , 12:58   Admin problem
Reply With Quote #1

Hi!
Iīve done everything the same as with AMX 0.9.7 to set up an admin account. Iīve also read through this forum over and over again without finding a similar problem.

My problem is that I donīt have access to any of the commands. I get the amxmodmenu to show up, but I canīt change anything...

If I look in the console it says that 1 admin is loaded. Iīve also changed the admin.sma so the amxx.cfg is running

What have I done wrong? It all worked with your previous version...

Except this small problem I really like what you have done with amx-mod. Itīs a great update of AMX that Iīve been using for over a year
Eklundh is offline
MagicShot
Senior Member
Join Date: Mar 2004
Location: MN
Old 03-29-2004 , 22:03   umm
Reply With Quote #2

are you using cs 1.5 or steam?
__________________
|v|agic$hot
.
Without a Sound
MagicShot is offline
Send a message via MSN to MagicShot Send a message via Yahoo to MagicShot
BAILOPAN
Join Date: Jan 2004
Old 03-29-2004 , 22:10  
Reply With Quote #3

make sure users.ini is in configs dir?
__________________
egg
BAILOPAN is offline
DoubleTap
Veteran Member
Join Date: Mar 2004
Location: Harker Heights, TX
Old 03-29-2004 , 22:16  
Reply With Quote #4

Why did he edit admin.sma ?
__________________
DoubleTap is offline
Send a message via ICQ to DoubleTap
Eklundh
Member
Join Date: Mar 2004
Old 03-30-2004 , 11:17  
Reply With Quote #5

Hi!
I edited the admin.sma because the amxx.cfg wouldnīt load...

I still have problem with the admin account. When I check the console it says that two admin is running, but I canīt change any settings anyway?

Do I have to set my password anywhere else? ( I didnīt have to in amx and now I wonder what I might do wrong )
Eklundh is offline
Eklundh
Member
Join Date: Mar 2004
Old 03-30-2004 , 11:51  
Reply With Quote #6

The only thing I can change is the amx_statscfgmenu... (in the console)
Eklundh is offline
BigBaller
Veteran Member
Join Date: Mar 2004
Location: Everett, WA
Old 03-30-2004 , 12:08  
Reply With Quote #7

I dont know

but I think this might be a very good suggestion

http://www.amxmodx.org/doc

Go to "Adding Admins" section.
__________________

BigBaller is offline
DoubleTap
Veteran Member
Join Date: Mar 2004
Location: Harker Heights, TX
Old 03-30-2004 , 12:11  
Reply With Quote #8

I gave up on him when he edited his admin.sma... that show's his install is wrong because that works right out of the box... He most likely created his own problem by not installing the default plugins/config/folders properly...

Vic/DT
__________________
DoubleTap is offline
Send a message via ICQ to DoubleTap
Eklundh
Member
Join Date: Mar 2004
Old 03-30-2004 , 13:30  
Reply With Quote #9

(Admin.sma)
I belive someone is not reading the forum... (doubletab)

I quot Bailopan:

" this is a known problem - I am going to repackage 0.16 shortly so this works " (admin.sma edit)
http://forums.alliedmods.net/showthread.php?t=563

Sorry for sounding pissed of, but it says itīs a known problem, and a way to work around it is to edit admin.sma

(admin account)
Iīm going to reinstall it later on today and see if that helps...

Nota Bene: Maybe you should be more helpful DoubleTap instead of being so negative. A big minus in my books, especially for you being an AMXX GURU
Eklundh is offline
DoubleTap
Veteran Member
Join Date: Mar 2004
Location: Harker Heights, TX
Old 03-30-2004 , 13:51  
Reply With Quote #10

No nub, I have a working Mod X server, unlike you... that ONLY applied to the .sma files... the .amx files are correct... you reread it.

Vic/DT

I am not here to make friends... but I typically help those who help themselves... your not one of them...
__________________
DoubleTap is offline
Send a message via ICQ to DoubleTap
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:37.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Theme made by Freecode