Raised This Month: $14 Target: $400
 3% 

Got some problem


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
nG_getwreck
Senior Member
Join Date: Oct 2020
Location: Philippines from South K
Old 02-17-2021 , 02:58   Got some problem
Reply With Quote #1

Hello, guys. I got problem when i install amxmodx 1.8.3+ dev in my newly fresh installed reHLDS.

Errors:
PHP Code:
 -------- Mapchange to de_dust2 --------
[
AMXXLoaded 1 admin from file

Invalid event 
(name "TeamInfo") (plugin "plmenu.amxx")

[
AMXXRun time error 10 (plugin "plmenu.amxx") (native "register_event") - debug not enabed!

[
AMXXTo enable debug modeadd "debug" after the plugin name in plugins.ini (without quotes).

Invalid event (name "TeamScore") (plugin "mapchooser.amxx")

[
AMXXRun time error 10 (plugin "mapchooser.amxx") (native "register_event") - debug not 
enabled
!

[
AMXXTo enable debug modeadd "debug" after the plugin name in plugins.ini (without quotes).

Invalid event (name "TextMsg") (plugin "statsx.amxx")
[
AMXXRun time error 10 (plugin "statsx.amxx") (native "register_event") - debug not enabled!

[
AMXXTo enable debug modeadd "debug" after the plugin name in plugins.ini (without quotes).

Invalid CVAR pointer

[AMXXRun time error 10 (plugin "statsx.amxx") (native "get_pcvar_float") - debug not enabled!

[
AMXXTo enable debug modeadd "debug" after the plugin name in plugins.ini (without quotes). 
Server info:

Metamod version:
PHP Code:
Metamod-r v1.3.0.128API (5:13)
Metamod-r build17:47:48 Aug 24 2018
Metamod
-r fromhttps://github.com/theAsmodai/metamod-r/commit/0cf2f70 
ReHLDS version:
PHP Code:
version
Protocol version 48
Exe version 1.1.2.7
/Stdio (cstrike)
ReHLDS version3.7.0.693-dev
Build date
18:20:58 Jan 28 2020 (2117)
Build fromhttps://github.com/dreamstalker/rehlds/commit/c4cecf5 
I can't use metamod -p, it crashes.
__________________
My Steam:



DemonSlayerCS#4416

Last edited by nG_getwreck; 02-21-2021 at 21:49.
nG_getwreck is offline
OciXCrom
Veteran Member
Join Date: Oct 2013
Location: Macedonia
Old 02-17-2021 , 08:24   Re: Got some problem
Reply With Quote #2

Download AMXX from the official website instead of some random suspicious one.
__________________

Last edited by OciXCrom; 02-17-2021 at 08:25.
OciXCrom is offline
Send a message via Skype™ to OciXCrom
nG_getwreck
Senior Member
Join Date: Oct 2020
Location: Philippines from South K
Old 02-17-2021 , 10:22   Re: Got some problem
Reply With Quote #3

Quote:
Originally Posted by OciXCrom View Post
Download AMXX from the official website instead of some random suspicious one.
I install amxmodx from here: https://amxmodx.org/snapshots.php
__________________
My Steam:



DemonSlayerCS#4416
nG_getwreck is offline
OciXCrom
Veteran Member
Join Date: Oct 2013
Location: Macedonia
Old 02-17-2021 , 10:24   Re: Got some problem
Reply With Quote #4

And where did you find the link? I don't see it anywhere in there.
1.8.3 is no longer supported. Use 1.9 or 1.10.
__________________
OciXCrom is offline
Send a message via Skype™ to OciXCrom
fysiks
Veteran Member
Join Date: Sep 2007
Location: Flatland, USA
Old 02-18-2021 , 01:27   Re: Got some problem
Reply With Quote #5

As OciXCrom said, you shouldn't ever be using 1.8.3. To get 1.9.0, you can download it on the Dev Builds page.

Quote:
Originally Posted by OciXCrom View Post
And where did you find the link? I don't see it anywhere in there.
1.8.3 is no longer supported. Use 1.9 or 1.10.
There are thousands of links to 1.8.3 version at that link. Not sure why that page or those links are still up.
__________________
fysiks is offline
nG_getwreck
Senior Member
Join Date: Oct 2020
Location: Philippines from South K
Old 02-21-2021 , 21:48   Re: Got some problem
Reply With Quote #6

Quote:
Originally Posted by fysiks View Post
As OciXCrom said, you shouldn't ever be using 1.8.3. To get 1.9.0, you can download it on the Dev Builds page.



There are thousands of links to 1.8.3 version at that link. Not sure why that page or those links are still up.
Is 1.9 same like 1.8.3+ dev??
__________________
My Steam:



DemonSlayerCS#4416
nG_getwreck is offline
fysiks
Veteran Member
Join Date: Sep 2007
Location: Flatland, USA
Old 02-21-2021 , 22:30   Re: Got some problem
Reply With Quote #7

Quote:
Originally Posted by nG_getwreck View Post
Is 1.9 same like 1.8.3+ dev??
There isn't really a good answer to that question for people who would think to ask it. The official release is 1.8.2. If you need a newer version, you can use 1.9 (or 1.10 if you're ok with a less stable build). Simple as that.

As was stated in this thread, some people are using 1.10 without any major side effects.
__________________
fysiks is offline
OciXCrom
Veteran Member
Join Date: Oct 2013
Location: Macedonia
Old 02-22-2021 , 09:18   Re: Got some problem
Reply With Quote #8

Quote:
Originally Posted by nG_getwreck View Post
Is 1.9 same like 1.8.3+ dev??
1.9 is just a number change from 1.8.3. So basically 1.8.3 is an old 1.9 build and there's no reason to use it.

Quote:
Originally Posted by fysiks View Post
As was stated in this thread, some people are using 1.10 without any major side effects.
I've been using it for for many years with 0 side effects. Would have had many issues if I still used 1.8.2.
__________________
OciXCrom is offline
Send a message via Skype™ to OciXCrom
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 13:55.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Theme made by Freecode