Raised This Month: $344 Target: $400
 86%   Almost there!

[FIX] Is your bots in FF2/VSH slaying there self all the time?


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Transit Of Venus
Senior Member
Join Date: May 2014
Location: Australia
Old 12-24-2017 , 04:57   [FIX] Is your bots in FF2/VSH slaying there self all the time?
Reply With Quote #1

To fix, change this CVar: tf_bot_reevaluate_class_in_spawnroom 0

Make it last forever by going into server.cfg and placing sm_cvar tf_bot_reevaluate_class_in_spawnroom 0 in it.
__________________

Click on the banner to explore my servers and more

Last edited by Transit Of Venus; 12-24-2017 at 04:58. Reason: fix
Transit Of Venus is offline
Send a message via ICQ to Transit Of Venus Send a message via Skype™ to Transit Of Venus
Chdata
Veteran Member
Join Date: Aug 2012
Location: Computer Chair, Illinois
Old 12-24-2017 , 17:08   Re: [FIX] Is your bots in FF2/VSH slaying there self all the time?
Reply With Quote #2

Oh my god thanks
__________________
Chdata is offline
epicwindow
Senior Member
Join Date: Jan 2018
Old 01-28-2018 , 12:40   Re: [FIX] Is your bots in FF2/VSH slaying there self all the time?
Reply With Quote #3

tf_bot_reevaluate_class_in_spawnroom 0
tf_bot_spawn_use_preset_roster 0

cant be wrong going even safer
epicwindow is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:15.


Powered by vBulletin®
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Theme made by Freecode