Raised This Month: $319 Target: $400
 79%   Almost there!

Host_Error: UserMsg: Not Present on Client #


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Moshiko014
Senior Member
Join Date: Apr 2010
Old 08-26-2013 , 14:52   Host_Error: UserMsg: Not Present on Client #
Reply With Quote #1

Host_Error: UserMsg: Not Present on Client #

I have been suffering alot from this error message,

I tried to read every single post on this error, and yet can not get this fixed.
So I am running STEAM server, it is up-to-date.

I need to know what cause this error, It is probably some plugin, but still
I want to know what could possibly cause this.

I added the check is_user_connected to everything (or atleast almost everything) and it still happens.

meta list:
Quote:
Currently loaded plugins:
description stat pend file vers src load unlod
[ 1] AMX Mod X RUN - amxmodx_mm.dll v1.8.2 ini Start ANY
[ 2] Fun RUN - fun_amxx.dll v1.8.2 pl1 ANY ANY
[ 3] Engine RUN - engine_amxx.dll v1.8.2 pl1 ANY ANY
[ 4] FakeMeta RUN - fakemeta_amxx.dl v1.8.2 pl1 ANY ANY
[ 5] Ham Sandwich RUN - hamsandwich_amxx v1.8.2 pl1 ANY ANY
[ 6] CStrike RUN - cstrike_amxx.dll v1.8.1.3 pl1 ANY ANY
[ 7] MySQL RUN - mysql_amxx.dll v1.8.2 pl1 ANY ANY
[ 8] CSX RUN - csx_amxx.dll v1.8.1.3 pl1 ANY ANY
[ 9] SQLite RUN - sqlite_amxx.dll v1.8.2 pl1 ANY ANY
9 plugins, 9 running
amxx modules:
Quote:
Currently loaded modules:
name version author status
[ 1] Fun 1.8.2 AMX Mod X Dev Team running
[ 2] Engine 1.8.2 AMX Mod X Dev Team running
[ 3] FakeMeta 1.8.2 AMX Mod X Dev Team running
[ 4] GeoIP 1.8.2 AMX Mod X Dev Team running
[ 5] nVault 1.8.2 AMX Mod X Dev Team running
[ 6] Ham Sandwich 1.8.2 AMX Mod X Dev Team running
[ 7] CStrike 1.8.1.3746 AMX Mod X Dev Team running
[ 8] MySQL 1.8.2 AMX Mod X Dev Team running
[ 9] CSX 1.8.1.3746 AMX Mod X Dev Team running
[10] SQLite 1.8.2 AMX Mod X Dev Team running
[11] Sockets 1.8.2 HLSW Dev Team running
[12] RegEx 1.8.2 AMX Mod X Dev Team running
12 modules, 12 correct
meta version: (tried 1.2.1 aswell)
Quote:
Metamod v1.20 2013-02-16 (5:13)
by Will Day <[email protected]>
http://www.metamod.org/
compiled: Feb 16 2013, 17:12:42 +0100 (optimized)
version:
Quote:
Protocol version 48
Exe version 1.1.2.7 (cstrike)
Exe build: 17:46:18 Apr 25 2013 (6027)
Edited:

More info -
It happens when more than ~ 15-20 + players are connected,
And it also happens on certain maps..

Last edited by Moshiko014; 08-26-2013 at 15:06.
Moshiko014 is offline
wickedd
Veteran Member
Join Date: Nov 2009
Old 08-26-2013 , 15:33   Re: Host_Error: UserMsg: Not Present on Client #
Reply With Quote #2

I know you say your server is up to date, but everything I read says this problem is a Non-Steam problem.
__________________
Just buy the fucking game!!!!
I hate No-Steamers and lazy ass people.
wickedd is offline
Moshiko014
Senior Member
Join Date: Apr 2010
Old 08-26-2013 , 15:37   Re: Host_Error: UserMsg: Not Present on Client #
Reply With Quote #3

Quote:
Originally Posted by wickedd View Post
I know you say your server is up to date, but everything I read says this problem is a Non-Steam problem.
I can send you the IP on PM if you'd like.
This is STEAM only server.
Moshiko014 is offline
^SmileY
Veteran Member
Join Date: Jan 2010
Location: Brazil [<o>]
Old 08-26-2013 , 15:41   Re: Host_Error: UserMsg: Not Present on Client #
Reply With Quote #4

12 modules? 2 SQL modules? Sockets Regex in same map?? amxx 1.8.2 do not work with last updates (It is in main page of amxmodx)

It is fake for me.
Anyway, update your amxx to 1.8.3
__________________
Projects:

- See my Git Hub: https://github.com/SmileYzn
PHP Code:
set_pcvar_num(pCvar, !get_pcvar_num(pCvar)); 
^SmileY is offline
Send a message via MSN to ^SmileY Send a message via Skype™ to ^SmileY
Moshiko014
Senior Member
Join Date: Apr 2010
Old 08-26-2013 , 15:43   Re: Host_Error: UserMsg: Not Present on Client #
Reply With Quote #5

Quote:
Originally Posted by ^SmileY View Post
12 modules? 2 SQL modules? Sockets Regex in same map?? amxx 1.8.2 do not work with last updates (It is in main page of amxmodx)

It is fake for me.
Anyway, update your amxx to 1.8.3
I swear its not a fake, I can go to join.me (Screen sharing) and show you, I have nothing to hide.

1.8.3 is stable?
Moshiko014 is offline
YamiKaitou
Has a lovely bunch of coconuts
Join Date: Apr 2006
Location: Texas
Old 08-26-2013 , 15:58   Re: Host_Error: UserMsg: Not Present on Client #
Reply With Quote #6

Why are you hiding the complete error message?
__________________
ProjectYami Laboratories

I do not browse the forums regularly anymore. If you need me for anything (intervening in a thread, asking questions or anything else), then PM me (be descriptive in your PM, message containing only a link to a thread will be ignored).
YamiKaitou is offline
^SmileY
Veteran Member
Join Date: Jan 2010
Location: Brazil [<o>]
Old 08-26-2013 , 16:05   Re: Host_Error: UserMsg: Not Present on Client #
Reply With Quote #7

Quote:
Originally Posted by Moshiko014 View Post
I swear its not a fake, I can go to join.me (Screen sharing) and show you, I have nothing to hide.

1.8.3 is stable?
Post complete error, and try with amxx 1.8.3..
But disable modules what you do not use.
__________________
Projects:

- See my Git Hub: https://github.com/SmileYzn
PHP Code:
set_pcvar_num(pCvar, !get_pcvar_num(pCvar)); 
^SmileY is offline
Send a message via MSN to ^SmileY Send a message via Skype™ to ^SmileY
Moshiko014
Senior Member
Join Date: Apr 2010
Old 08-26-2013 , 16:06   Re: Host_Error: UserMsg: Not Present on Client #
Reply With Quote #8

Quote:
Originally Posted by YamiKaitou View Post
Why are you hiding the complete error message?
Hmm, I am not, Didn't think it would be matter..
before that it was "Error: server failed to transmit file 'AY&SY"

edit:
To disable module I use modules.ini file?

Another edit:
Forgot to mention instead of # there is a number (Its changing from time to time)

Last edited by Moshiko014; 08-26-2013 at 16:25.
Moshiko014 is offline
YamiKaitou
Has a lovely bunch of coconuts
Join Date: Apr 2006
Location: Texas
Old 08-26-2013 , 16:53   Re: Host_Error: UserMsg: Not Present on Client #
Reply With Quote #9

Quote:
Originally Posted by Moshiko014 View Post
Hmm, I am not, Didn't think it would be matter..
before that it was "Error: server failed to transmit file 'AY&SY"

edit:
To disable module I use modules.ini file?

Another edit:
Forgot to mention instead of # there is a number (Its changing from time to time)
You need to provide the EXACT message as every error means something different
__________________
ProjectYami Laboratories

I do not browse the forums regularly anymore. If you need me for anything (intervening in a thread, asking questions or anything else), then PM me (be descriptive in your PM, message containing only a link to a thread will be ignored).
YamiKaitou is offline
ConnorMcLeod
Veteran Member
Join Date: Jul 2006
Location: France (95)
Old 08-26-2013 , 19:12   Re: Host_Error: UserMsg: Not Present on Client #
Reply With Quote #10

Appears that you don't have updated all modules with amxx1.8.2 package.

Also, disable all 3rd party plugins, and enable them 1 by 1 untill you get the error so you can know which plugin has the error.

You may even run the server without metamod for a while to make sure the problem is not already there.

Read this : https://forums.alliedmods.net/showthread.php?t=224451
__________________
- tired and retired -

- my plugins -
ConnorMcLeod is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 18:39.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Theme made by Freecode