Raised This Month: $99 Target: $400
 24% 

[ANY] ASteambot - Arkarr's Steam bot


Post New Thread Reply   
 
Thread Tools Display Modes
CodeX TF2
New Member
Join Date: Aug 2018
Old 08-10-2018 , 22:11   Re: [ANY] ASteambot - Arkarr's Steambot
Reply With Quote #761

alright thanks, my steam profile is
https://steamcommunity.com/id/codextf2

thanks!
CodeX TF2 is offline
GnomeChompski
Member
Join Date: Jul 2012
Old 08-12-2018 , 19:06   Re: [ANY] ASteambot - Arkarr's Steambot
Reply With Quote #762

Code:
 https://github.com/Arkarr/ASteambot/tree/master/BINARIES
*********************************************************************************************************************************************************************************************************************************************
1) Variables init...
2) Fetching github...
ERROR :
Error getting response stream (Write: Unsupported security protocol type): SendFailure
Debian 8 x64. Manually installed mono-complete. any help?
__________________
GnomeChompski is offline
Arkarr
Veteran Member
Join Date: Sep 2012
Location: Just behind my PC screen
Old 08-13-2018 , 00:42   Re: [ANY] ASteambot - Arkarr's Steambot
Reply With Quote #763

ASteambot Updater is not necessary anymore and no more supported and maintened.

Updater is integrated in ASteambot.
__________________
Want to show support ?
Want to check my plugins ?
Total donation count : 310,98 ChF.- (in 3+ years)
Arkarr is offline
GnomeChompski
Member
Join Date: Jul 2012
Old 08-14-2018 , 17:48   Re: [ANY] ASteambot - Arkarr's Steambot
Reply With Quote #764

Quote:
Originally Posted by Arkarr View Post
ASteambot Updater is not necessary anymore and no more supported and maintened.

Updater is integrated in ASteambot.
Got any up to date install instructions? i went off the first post.
__________________
GnomeChompski is offline
Arkarr
Veteran Member
Join Date: Sep 2012
Location: Just behind my PC screen
Old 08-15-2018 , 03:05   Re: [ANY] ASteambot - Arkarr's Steambot
Reply With Quote #765

Quote:
Originally Posted by GnomeChompski View Post
Got any up to date install instructions? i went off the first post.
I forgot to update the first post...
Should be fixed now.

EDIT:
Automatic install for Linux is not available yet. I'll fix it by tonight.
__________________
Want to show support ?
Want to check my plugins ?
Total donation count : 310,98 ChF.- (in 3+ years)

Last edited by Arkarr; 08-15-2018 at 03:13.
Arkarr is offline
Arkarr
Veteran Member
Join Date: Sep 2012
Location: Just behind my PC screen
Old 08-20-2018 , 12:26   Re: [ANY] ASteambot - Arkarr's Steambot
Reply With Quote #766

Auto installer for linux user is added in V5.1 binaries.
__________________
Want to show support ?
Want to check my plugins ?
Total donation count : 310,98 ChF.- (in 3+ years)
Arkarr is offline
Arkarr
Veteran Member
Join Date: Sep 2012
Location: Just behind my PC screen
Old 08-25-2018 , 09:25   Re: [ANY] ASteambot - Arkarr's Steambot
Reply With Quote #767

Updated to V 5.2.

More infos about update in a few seconds.
__________________
Want to show support ?
Want to check my plugins ?
Total donation count : 310,98 ChF.- (in 3+ years)

Last edited by Arkarr; 08-26-2018 at 03:07.
Arkarr is offline
Arkarr
Veteran Member
Join Date: Sep 2012
Location: Just behind my PC screen
Old 08-26-2018 , 03:07   Re: [ANY] ASteambot - Arkarr's Steambot
Reply With Quote #768

As you may have already guessed, steam prices couldn't be retrieved anymore by ASteambot. The reason why is because I moved the JSON server to my raspberrypi, wich was unable to take all the request and would end up crashing / timeout. So, I rewrote it, and it's now working correctly. Althrough, oldver version of ASteambot (< V 5.2) won't work with the new JSON server.

It's highly recommanded to update ASteambot to V5.2.
__________________
Want to show support ?
Want to check my plugins ?
Total donation count : 310,98 ChF.- (in 3+ years)
Arkarr is offline
Seelv
Junior Member
Join Date: Jan 2015
Old 09-03-2018 , 13:24   Re: [ANY] ASteambot - Arkarr's Steambot
Reply With Quote #769

When im trying select bot its showing me this error

Log file (SEND_TO_ARKARR.log) generated ! Send it to Arkarr !!
[ERROR] FATAL UNHANDLED EXCEPTION: System.FormatException: Input string was not in a correct format.
at System.Number.StringToNumber (System.String str, System.Globalization.NumberStyles options, System.Number+NumberBuffer& number, System.Globalization.NumberFormatInfo info, System.Boolean parseDecimal) [0x00057] in <2943701620b54f86b436d3ffad010412>:0
at System.Number.ParseInt32 (System.String s, System.Globalization.NumberStyles style, System.Globalization.NumberFormatInfo info) [0x00013] in <2943701620b54f86b436d3ffad010412>:0
at System.Int32.Parse (System.String s) [0x00007] in <2943701620b54f86b436d3ffad010412>:0
at ASteambot.Manager.Select (System.String[] args) [0x00014] in <2f8ecec2ccff41899a9f06afbcce65a3>:0
at ASteambot.Manager.Command (System.String command) [0x0022e] in <2f8ecec2ccff41899a9f06afbcce65a3>:0
at ASteambot.Program.Main (System.String[] args) [0x004bf] in <2f8ecec2ccff41899a9f06afbcce65a3>:0
Seelv is offline
Arkarr
Veteran Member
Join Date: Sep 2012
Location: Just behind my PC screen
Old 09-03-2018 , 14:59   Re: [ANY] ASteambot - Arkarr's Steambot
Reply With Quote #770

Quote:
Originally Posted by Seelv View Post
When im trying select bot its showing me this error

Log file (SEND_TO_ARKARR.log) generated ! Send it to Arkarr !!
[ERROR] FATAL UNHANDLED EXCEPTION: System.FormatException: Input string was not in a correct format.
at System.Number.StringToNumber (System.String str, System.Globalization.NumberStyles options, System.Number+NumberBuffer& number, System.Globalization.NumberFormatInfo info, System.Boolean parseDecimal) [0x00057] in <2943701620b54f86b436d3ffad010412>:0
at System.Number.ParseInt32 (System.String s, System.Globalization.NumberStyles style, System.Globalization.NumberFormatInfo info) [0x00013] in <2943701620b54f86b436d3ffad010412>:0
at System.Int32.Parse (System.String s) [0x00007] in <2943701620b54f86b436d3ffad010412>:0
at ASteambot.Manager.Select (System.String[] args) [0x00014] in <2f8ecec2ccff41899a9f06afbcce65a3>:0
at ASteambot.Manager.Command (System.String command) [0x0022e] in <2f8ecec2ccff41899a9f06afbcce65a3>:0
at ASteambot.Program.Main (System.String[] args) [0x004bf] in <2f8ecec2ccff41899a9f06afbcce65a3>:0
Fixed. Update to V5.3.
__________________
Want to show support ?
Want to check my plugins ?
Total donation count : 310,98 ChF.- (in 3+ years)
Arkarr is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 20:53.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode