Raised This Month: $252 Target: $400
 63% 

Last Users Connected


Post New Thread Reply   
 
Thread Tools Display Modes
PureSpider
Senior Member
Join Date: Aug 2006
Old 01-25-2007 , 14:05   Re: Last Users Connected
Reply With Quote #121

Quote:
Originally Posted by Tekniqal View Post
It would be cool if the plugin only displayed "name AKA: name" if the player has more than one alias. No reason to have it display the name the player is already using.
any change so far...?
PureSpider is offline
FIF-PhoeniX
Member
Join Date: Jan 2007
Old 02-12-2007 , 15:36   Re: Last Users Connected
Reply With Quote #122

hey, i think this is what I am looking for...just one question: Does this display to admins only...or everyone in the server? I want something like x-spec was...displays a players priorly used names upon connection...and not let the regular players see it. This would let me know who everyone is...but if an admin changes their name to spec a hacker....the general public wouldn't have a clue. Does this one do that?
__________________
FIF-PhoeniX is offline
[Arnold]
Senior Member
Join Date: May 2004
Old 04-20-2007 , 02:09   Re: Last Users Connected
Reply With Quote #123

Strange. I found out you get in instant server crash with this plugin if you type "lc_aka" to the console. Configuration was default.
[Arnold] is offline
Saubloed
Junior Member
Join Date: Apr 2007
Old 05-21-2007 , 11:05   Re: Last Users Connected
Reply With Quote #124

Can you change the plugin that it only show the aka name if the player had at least one different name?
Saubloed is offline
KiTTeNChaoSS
Junior Member
Join Date: Jul 2007
Location: Victoria, BC, Canada
Old 08-24-2007 , 07:59   Re: Last Users Connected
Reply With Quote #125

Could someone post loading intructions for the this addon for me, a newb admin.

What is this I read about a Data file, didnt see it in there when I unzipped the addon?

~KC

KiTTeNChaoSS is offline
Send a message via MSN to KiTTeNChaoSS Send a message via Skype™ to KiTTeNChaoSS
Electric Warrior
Senior Member
Join Date: Jan 2005
Location: Portslade, East Sussex,
Old 02-25-2008 , 20:40   Re: Last Users Connected
Reply With Quote #126

This does not work now with Metamod 1.4.3, typing last in console now crashes the server.


*EDIT* My apologies, this does work, just found that the database file had become corrupted. I deleted it and started again, and it's all working properly now.

Last edited by Electric Warrior; 03-07-2008 at 01:54.
Electric Warrior is offline
Send a message via ICQ to Electric Warrior Send a message via AIM to Electric Warrior Send a message via MSN to Electric Warrior Send a message via Yahoo to Electric Warrior Send a message via Skype™ to Electric Warrior
gride420
New Member
Join Date: Mar 2008
Old 04-07-2008 , 02:40   Re: Last Users Connected
Reply With Quote #127

If this has been answered i apologize but i must have just over looked it.


is there a simple command you can add in server.cfg or at least an addon to just show "Player has joined game" in text format?
gride420 is offline
Davethegreat
Senior Member
Join Date: Nov 2007
Old 04-07-2008 , 11:19   Re: Last Users Connected
Reply With Quote #128

Sweet can't wait to test this on hl2dm, if it will work
Davethegreat is offline
Send a message via AIM to Davethegreat
Capt Bob
Junior Member
Join Date: Mar 2008
Old 07-24-2008 , 14:51   Re: Last Users Connected
Reply With Quote #129

Hi

I have been running your last connected plugin on a dods server for some time.

When dods went to orange box it stopped working. I am using metemod 1.6.1.671 but cant get it to work. It shows in the meta list as error. When i refresh it returns:

Code:
 19:33:15 meta refresh
 19:33:15 L 07/24/2008 - 20:06:07: [META] Failed to load plugin addons/last_connected/bin/last_mm.  /home/gs355/srcds_l/orangebox/dod/addons/last_connected/bin/last_mm_i486.so: undefined symbol: Q_strncpy
 19:33:15 L 07/24/2008 - 20:06:07: [META] Loaded 0 plugins from file (2 already loaded)
 19:33:15 L 07/24/2008 - 20:06:07: [META] Failed to load plugin addons/last_connected/bin/last_mm.  /home/gs355/srcds_l/orangebox/dod/addons/last_connected/bin/last_mm_i486.so: undefined symbol: Q_strncpy
 19:33:16 L 07/24/2008 - 20:06:07: [META] Loaded 0 plugins from file (2 already loaded)
is it dods OB or metmod 1.6.1.671 that is the problem.

I have checked the install several times.

Thanks
Capt Bob is offline
CS:S*
BANNED
Join Date: Jun 2009
Old 07-05-2009 , 16:15   Re: Last Users Connected
Reply With Quote #130

this is good and usefull plugin but it lags the server like hell when DB become big and i try to "finduser ID"

CS:S* is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:04.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Theme made by Freecode