Raised This Month: $42 Target: $400
 10% 

TF2 MOTD not showing up properly


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Uncle_Lance
Junior Member
Join Date: Jul 2017
Old 07-14-2018 , 10:07   TF2 MOTD not showing up properly
Reply With Quote #1

trying to use html to show up a steam page to the motd. it worked before, but now it will just show blank pages.

if i am trying to use this it will be blank
Spoiler



and also if i use this
Spoiler



any help would really be appreciated

Last edited by Uncle_Lance; 07-14-2018 at 10:08.
Uncle_Lance is offline
sorrybro
BANNED
Join Date: Jul 2018
Old 07-20-2018 , 22:26   Re: TF2 MOTD not showing up properly
Reply With Quote #2

does it work without iframe? Maybe they disabled iframes?
sorrybro is offline
nosoop
Veteran Member
Join Date: Aug 2014
Old 07-21-2018 , 00:03   Re: TF2 MOTD not showing up properly
Reply With Quote #3

Steam has iframe restrictions across the entire site, and setting the URL as an image source should've never worked.

You should be able to send the URL directly (whether that's through ShowMOTDPanel or in your motdfile).
__________________
I do TF2, TF2 servers, and TF2 plugins.
I don't do DMs over Discord -- PM me on the forums regarding inquiries.
AlliedModders Releases / Github / TF2 Server / Donate (BTC / BCH / coffee)
nosoop is online now
Mitchell
~lick~
Join Date: Mar 2010
Old 07-25-2018 , 11:40   Re: TF2 MOTD not showing up properly
Reply With Quote #4

Are you doing this in the motd file or a separate website?
Mitchell is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:13.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Theme made by Freecode