Raised This Month: $52 Target: $400
 13% 

[CRASH] CSGO Update 14/08/2013


Post New Thread Reply   
 
Thread Tools Display Modes
VJScope
Senior Member
Join Date: Jul 2012
Location: Finland
Old 08-15-2013 , 06:56   Re: [CRASH] CSGO Update 14/08/2013
Reply With Quote #81

I have
Metamod: 1.10.0-hg857 (snapshot)
Sourcemod: 1.5.0-hg3885 (snapshot)

Server looks like it's working (trough HLSW) but players can't join. Could it be because of Metamod?
__________________
Strange women lying in ponds distributing swords is no basis for a system of government. Supreme executive power derives from a mandate from the masses, not from some farcical aquatic ceremony.
VJScope is offline
kosek
Member
Join Date: Jun 2013
Old 08-15-2013 , 07:38   Re: [CRASH] CSGO Update 14/08/2013
Reply With Quote #82

Im pretty sure u use a workshop maps ?

That's why i guess.
kosek is offline
VJScope
Senior Member
Join Date: Jul 2012
Location: Finland
Old 08-15-2013 , 08:06   Re: [CRASH] CSGO Update 14/08/2013
Reply With Quote #83

I don't have custom maps yet and I don't use workshop. I have my own download server.

E: This is weird. Sometimes I can join and sometimes not. All I've done is changed server.cfg and created (this time) gamemode_competitive_server.cfg. It doesn't seem to be sourcemod or metamod problem.
__________________
Strange women lying in ponds distributing swords is no basis for a system of government. Supreme executive power derives from a mandate from the masses, not from some farcical aquatic ceremony.

Last edited by VJScope; 08-15-2013 at 08:08.
VJScope is offline
The Overseer
Junior Member
Join Date: Aug 2013
Old 08-15-2013 , 08:17   Re: [CRASH] CSGO Update 14/08/2013
Reply With Quote #84

What with ExplodeString?
The Overseer is offline
Fastmancz
Senior Member
Join Date: Jul 2013
Location: Czech Republic
Old 08-15-2013 , 09:52   Re: [CRASH] CSGO Update 14/08/2013
Reply With Quote #85

Hello,

I found that the plugin SM_Hosties v2 does not work on the new version (update 14.8.2013) of CS:GO. Always after connecting to CT server goes down. Do you know where is the problem? Thank you for the reply. Other plugins work without any problem.

https://forums.alliedmods.net/showthread.php?t=108810

Last edited by Fastmancz; 08-15-2013 at 09:55.
Fastmancz is offline
veli
Senior Member
Join Date: Apr 2012
Location: Netherlands
Old 08-15-2013 , 14:52   Re: [CRASH] CSGO Update 14/08/2013
Reply With Quote #86

my server still crashing. Tryed many many snapshots but i get Always same error. something with models.

What do i need? Pls can someone help me?

Linux,
Last stable MM and SM tryed. no succes
Last snapshots tryed no succes.
veli is offline
Maxximou5
AlliedModders Donor
Join Date: Feb 2013
Old 08-15-2013 , 15:07   Re: [CRASH] CSGO Update 14/08/2013
Reply With Quote #87

Quote:
Originally Posted by thenumb3rguy View Post
no it didnt

btw thats for zombie server

Server back up and running
The weapon id is weapon_usp_silencer, try that and let me know if it works. The gun name as well is USP-S.
__________________
Maxximou5 is offline
veli
Senior Member
Join Date: Apr 2012
Location: Netherlands
Old 08-15-2013 , 15:27   Re: [CRASH] CSGO Update 14/08/2013
Reply With Quote #88

hello,

I did completly a clear installation but i cant join my server. What should be wrong? I have installed nothing.

It is the originel csgo server without any change. I think there is something wrong with download files? But update was succesfull.

veli is offline
MaltSNS
SourceMod Donor
Join Date: Nov 2012
Old 08-15-2013 , 16:07   Re: [CRASH] CSGO Update 14/08/2013
Reply With Quote #89

CS_SetMvpCount function doesn't seem to be working either.
MaltSNS is offline
Maxximou5
AlliedModders Donor
Join Date: Feb 2013
Old 08-15-2013 , 16:28   Re: [CRASH] CSGO Update 14/08/2013
Reply With Quote #90

Quote:
Originally Posted by veli View Post
hello,

I did completly a clear installation but i cant join my server. What should be wrong? I have installed nothing.

It is the originel csgo server without any change. I think there is something wrong with download files? But update was succesfull.

Does this mean that you installed a vanilla server (i.e. no mods and fresh gameserver files), or does it mean you have sourcemod installed with the latest snapshot 1.5.0-hg3886?

If so make sure you downloaded the correct files (i.e. linux or windows) and not accidentally installed the incorrect one.
__________________
Maxximou5 is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:43.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Theme made by Freecode