Raised This Month: $134 Target: $400
 33% 

Runemod 2


Post New Thread Reply   
 
Thread Tools Display Modes
AdogeN
Senior Member
Join Date: Feb 2007
Old 02-23-2007 , 11:49   Re: Runemod 2
Reply With Quote #181

Public function -1 is invalid
[AMXX] Run time error 10 (plugin "runemod_base.amxx") (native "callfunc_begin_i") - debug not enabled!
[AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

[FUN] Invalid player 16
[AMXX] Run time error 10 (plugin "runemod_bazooka.amxx") (native "set_user_frags") - debug not enabled!
[AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

[ENGINE] Invalid player 16 (not in-game)
[AMXX] Run time error 10 (plugin "runemod_bazooka.amxx") (native "attach_view") - debug not enabled!
[AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
AdogeN is offline
Old 02-23-2007, 16:46
CantShoot
This message has been deleted by CantShoot.
bmann_420
AMX_Super Pooper
Join Date: Jan 2005
Location: [SuperCentral.co]
Old 02-23-2007 , 17:35   Re: Runemod 2
Reply With Quote #182

Quote:
Originally Posted by AdogeN View Post
Public function -1 is invalid
[AMXX] Run time error 10 (plugin "runemod_base.amxx") (native "callfunc_begin_i") - debug not enabled!
[AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

[FUN] Invalid player 16
[AMXX] Run time error 10 (plugin "runemod_bazooka.amxx") (native "set_user_frags") - debug not enabled!
[AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

[ENGINE] Invalid player 16 (not in-game)
[AMXX] Run time error 10 (plugin "runemod_bazooka.amxx") (native "attach_view") - debug not enabled!
[AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Ummm....

Possibly debugging it would help out quite a bit here
__________________
bmann_420 is offline
|Team| i.K Got_Amm0
Junior Member
Join Date: Feb 2007
Location: California
Old 02-26-2007 , 15:14   Re: Runemod 2
Reply With Quote #183

hello im running the current mods on my server
CSDM 2.1
Rune Mod 2.2
for some reason only like 5 runes spawn in each map my current config is

sv_runes bcfhik

can anyone help, i would like 15-20 runes on the map..

thanks
|Team| i.K Got_Amm0 is offline
Send a message via AIM to |Team| i.K Got_Amm0
AdogeN
Senior Member
Join Date: Feb 2007
Old 02-27-2007 , 06:28   Re: Runemod 2
Reply With Quote #184

um..original (not edit)rune .. ok. no problem.^^
my mistake~ (i'm edit)<--this problem
AdogeN is offline
AdogeN
Senior Member
Join Date: Feb 2007
Old 02-27-2007 , 11:59   Re: Runemod 2
Reply With Quote #185

|Team| i.K Got_Amm0


this read..
Attached Files
File Type: txt readme.txt (3.6 KB, 168 views)
AdogeN is offline
mr_laggy
Junior Member
Join Date: Feb 2007
Old 03-02-2007 , 10:19   Re: Runemod 2
Reply With Quote #186

the runes keep falling from the sky really slowly and all players are invincible?! wtf happned

can sum1 pelase help
mr_laggy is offline
bmann_420
AMX_Super Pooper
Join Date: Jan 2005
Location: [SuperCentral.co]
Old 03-02-2007 , 17:31   Re: Runemod 2
Reply With Quote #187

Read and possibly change the cvar settings.
__________________
bmann_420 is offline
Old 04-07-2007, 08:44
CantShoot
This message has been deleted by CantShoot.
Demonic
Junior Member
Join Date: Mar 2007
Location: Finland
Old 04-07-2007 , 12:07  
Reply With Quote #188

I've seen assasin rune (makes almost invisible), but does anyone of us have it? If someone has it, would you share it to here, please?

I really want that assasin rune.

Holy...! Runes started jumping around the map... wtf!? ^^ aah... I had a on sv_runemodsettings xD


(If you get some kind of walls there just put g off from that sv_runemodsettings and put to sv_runes ammount of runes you want. I had that problem and it fixed that. )

Can't download plugin...

"Plugin failed to compile! Please try contacting the author.Welcome to the AMX Mod X 1.76-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

/home/groups/alliedmodders/forums/files/2/4/9/3/0/15226.attach(21) : fatal error 100: cannot read from file: "runemod.inc"

Compilation aborted.
1 Error."

.sma file I got.
__________________
DEU31's forum
R.I.P. Stratovarius ( 2.4.2008 )


Last edited by Demonic; 04-09-2007 at 08:47.
Demonic is offline
Send a message via MSN to Demonic
fattony
Member
Join Date: Jan 2007
Old 04-12-2007 , 23:09   Re: Runemod 2
Reply With Quote #189

um the plugin is working for me good job =D but no one can pick up the runes.. PlEASE HELP!
fattony is offline
Send a message via MSN to fattony
Old 04-13-2007, 01:19
AdogeN
This message has been deleted by AdogeN.
Old 04-13-2007, 01:24
AdogeN
This message has been deleted by AdogeN.
Old 04-18-2007, 01:24
AdogeN
This message has been deleted by AdogeN.
AdogeN
Senior Member
Join Date: Feb 2007
Old 05-07-2007 , 01:39   Re: Runemod 2
Reply With Quote #190

L 05/06/2007 - 216:18: Public function -1 is invalid
L 05/06/2007 - 216:18: [AMXX] Displaying debug trace (plugin "runemod_base.amxx")
L 05/06/2007 - 216:18: [AMXX] Run time error 10: native error (native "callfunc_begin_i")
L 05/06/2007 - 216:18: [AMXX] [0] runemod_base.sma::StartNewRound (line 1519)
L 05/06/2007 - 216:18: [AMXX] [1] runemod_base.sma::Event_EndRound (line 387)

help.
AdogeN is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 13:17.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Theme made by Freecode