Raised This Month: $403 Target: $400
 100% 

[CS:S] Could not establish connection to Steam servers. (Result = 3)


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Granis
Member
Join Date: Jun 2007
Location: Sweden
Old 07-10-2018 , 08:12   [CS:S] Could not establish connection to Steam servers. (Result = 3)
Reply With Quote #1

Long story short, yesterday i installed a sourcer server on this PC im currently typing from. Fixed plugins,maps etc etc everything was working. It connected to steam and VAC was secure.

I moved it to my server PC, started the server and got following message

Could not establish connection to Steam servers. (Result = 3)
Could not establish connection to Steam servers. (Result = 3)

And the server is not VAC secured, the custom maps i installed is also not working with my FAST DL (it did before i moved it to server PC)

srcds line: F:\source\srcds.exe -console -game cstrike -secure +maxplayers 24 +map de_prodigy -port 27017 +sv_setsteamaccount 2EXXXXXXXXXXXXXXX

Anyone know whats wrong, or am i missing something? I sat 6+ hours last night trying to figure out what ive done wrong
__________________
Granis is offline
Kurtan
AlliedModders Donor
Join Date: Feb 2016
Location: Sweden
Old 07-10-2018 , 13:53   Re: [CS:S] Could not establish connection to Steam servers. (Result = 3)
Reply With Quote #2

Can you provide any logs? How did you migrate it to the server pc?
__________________
Kurtan is offline
Granis
Member
Join Date: Jun 2007
Location: Sweden
Old 07-11-2018 , 11:59   Re: [CS:S] Could not establish connection to Steam servers. (Result = 3)
Reply With Quote #3

The files in logs folder dont have anything on them.

And i used teamviewer's drag and drop. The server PC is running 3 L4D servers and 1 L4D2 server and i have no issues with them. I even tried restarting the PC and starting only the source server incase there were some port issues and then i got this message.

Could not establish connection to Steam servers. (Result = 106)
Could not establish connection to Steam servers. (Result = 106)


enum_names . cpp (135) | Assertion Failed: Missing String for EResult (106)


EDIT: Ive now figured out it has something to do with one of my Left4Dead servers, i re-installed the source server and started it up and show no issues at all, after starting the L4D servers i get the Could not establish connection to Steam servers. (Result = 3) message and the server is not VAC secure
__________________

Last edited by Granis; 07-11-2018 at 12:26.
Granis is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:13.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Theme made by Freecode