Raised This Month: $29 Target: $400
 7% 

Solved Xubuntu 16.04 not listing my HL1 servers


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
RoboCop
AlliedModders Donor
Join Date: Dec 2010
Location: Dundee, Scotland
Old 04-09-2018 , 08:08   Xubuntu 16.04 not listing my HL1 servers
Reply With Quote #1

Hello I'm trying to get this new Distro Upgrade of Xubuntu to work as I've moved onto from 14.04 to 16.04 but it appears that the servers aren't listed inside CS 1.6 Server Browser nor my other HL1 servers. I did install the important lib32gcc1, libstdc++6:i386 etc, even from Daniel Gibb's Linux Game Server Manager dependancies required like for 64-bit Ubuntu:

Code:
sudo dpkg --add-architecture i386; sudo apt update; sudo apt install mailutils postfix curl wget file bzip2 gzip unzip bsdmainutils python util-linux ca-certificates binutils bc tmux lib32gcc1 libstdc++6 libstdc++6:i386
The new server doesn't appear to be blocking the UDP ports 27015 or 27005 unless I've missed something, I don't let my UDP ports clash or that as I create a gap between 5 like 27015 and 27020 as well allowing my CS 1.6 using 27015 get booted up first as SRCDS could get to that port first and mess up the ports.

My HLSW does have my server list but also it won't auth nor enable VAC for some odd reason, and no I don't add -insecure. My HLSW also mentioned "v1.1.2.2/Stdio 7559 insecure (secure mode enabled, disconnected from Steam3)"
__________________
vBulletin Webmaster Since 2001

Last edited by RoboCop; 04-09-2018 at 12:21.
RoboCop is offline
Send a message via Skype™ to RoboCop
RoboCop
AlliedModders Donor
Join Date: Dec 2010
Location: Dundee, Scotland
Old 04-09-2018 , 12:21   Re: Xubuntu 16.04 not listing my HL1 servers
Reply With Quote #2

Update: I realised my default hostname was used as 127.0.1.1 and did not used the actual IP address for some odd reason. It appears that SRCDS coped alright with that, but not for HLDS...
__________________
vBulletin Webmaster Since 2001
RoboCop is offline
Send a message via Skype™ to RoboCop
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 16:31.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Theme made by Freecode