Raised This Month: $60 Target: $400
 15% 

ZP Class Flame Errors


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Mankled
Member
Join Date: Oct 2019
Old Yesterday , 01:00   ZP Class Flame Errors
Reply With Quote #1

im using zp class flame on my server, and i always get log errors saying:

PHP Code:
Invalid message id
displaying debug trace plugin 
"zp_class_flame.amxx"
run time error 10 native error (nativeset_msg_block)
zp_class_flame.sma::on_fire line (450
I know the error is the ID which the message is sent, but i dont what ID to put it

could someone fix this for me? thanks
here's the .sma
Attached Files
File Type: sma Get Plugin or Get Source (zp_class_flame.sma - 9 views - 14.4 KB)
Mankled is offline
r0ma
Senior Member
Join Date: Apr 2012
Location: AddToFullPack
Old Yesterday , 01:58   Re: ZP Class Flame Errors
Reply With Quote #2

on plugin_init add:
PHP Code:
    gmsgScoreInfo get_user_msgid("ScoreInfo");
    
gmsgDeathMsg get_user_msgid("DeathMsg"); 
__________________
Quote:
Originally Posted by Chihuahuax View Post
If you want to apply these settings to all players, try: (shouldnt be considered as slow-hacking==)
Quote:
Originally Posted by rak View Post
ayudamos.. pero no de la forma que quiere la mayoria
r0ma is offline
Send a message via MSN to r0ma
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 22:33.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode