Raised This Month: $68 Target: $400
 17% 

Release Legacy SourceBans 1.4.11 (Updated 2014/02/17)


Post New Thread Closed Thread   
 
Thread Tools Display Modes
DJ Tsunami
DJ Post Spammer
Join Date: Feb 2008
Old 09-26-2008 , 12:04   Re: SourceBans (1.3.5) (UPDATE)
#1001

You can make your own theme of course. Just copy the themes\default folder, name it whatever you want and edit the HTML/CSS.
__________________
DJ Tsunami is offline
ulx
SourceMod Donor
Join Date: Sep 2006
Old 09-26-2008 , 14:22   Re: SourceBans (1.3.5) (UPDATE)
#1002

I updated from 1.2.0 public to version 1.3.5 and all is working like a charm for me - thanks a lot!
__________________
ulx is offline
Olly
Senior Member
Join Date: Mar 2007
Location: UK
Old 09-26-2008 , 15:47   Re: SourceBans (1.3.5) (UPDATE)
#1003

Quote:
Originally Posted by colwulf View Post
Ok is tehre any other themes for Sourcebans... other than the Dark Theme....

My web is the-enforcers.net and i would like SB theme to have same colors....
You better get notepad fired up, and start writing your HTML then!
__________________
Tumblr Me: http://raspberryteen.tumblr.com


// Yarrrr!
Olly is offline
Send a message via MSN to Olly
iTonY
New Member
Join Date: Sep 2008
Old 09-26-2008 , 19:17   Re: SourceBans (1.3.0) (UPDATE)
#1004

Quote:
Originally Posted by colwulf View Post
In Regards to the WebHosting....

I use www.hostmonster.com and i will tell you that i am useing this you need to have a Dedicated IP so that you can open ports...

I have found that if you are useing Gamerservers.com you need to contact them trew the support ticket and get the IP of the Box that your server is... the ip of the server is different than the box it is attached to...

add this ip to the whitelist in host monster and VWALA....
Ey would you like to help me? Im also hosting web on hostmonster we brought a dedicated ip I place the dedicated ip in the databases.cfg in host and it wont connect o_O I checked my username, database name etc they all correct. I dunno y its not connecting to database. Also I would like to ask what plugins do u need to have to make this to work. All I got on is Adminmenu.smx and Sourcebans.smx. Im not using gameservers.com so ya.. Cause on the web its connected I just cant connect the database on the server one

Last edited by iTonY; 09-26-2008 at 19:19.
iTonY is offline
DJ Tsunami
DJ Post Spammer
Join Date: Feb 2008
Old 09-27-2008 , 13:16   Re: SourceBans (1.3.5) (UPDATE)
#1005

Have you checked SourceMod's error logs and sourcebans.log? You don't need any other plugins for this, only admin-flatfile.smx for when the database is down.
__________________
DJ Tsunami is offline
riuthamus
Member
Join Date: Nov 2007
Old 09-27-2008 , 13:18   Re: SourceBans (1.3.5) (UPDATE)
#1006

we have a slight problem that I dont know if its been reported. We have another mod that uses SQL ( our rank plugin ) and when its enabled sourcemod will not connect to the db. Ill assume this is because of simultanious connections..... but I wouldnt know the first thing when it comes to that.
__________________

riuthamus is offline
Dog_Pound
Member
Join Date: Jul 2008
Location: Canada
Old 09-27-2008 , 15:59   Re: SourceBans (1.3.5) (UPDATE)
#1007

Quote:
Originally Posted by colwulf View Post
ok got another one for you guys....

I noticed that the update said that there was a new thing that the only ppl that get perm ban are the ppl who have unban rights on the server....

I am not getting this i have no rights to perm ban... and i have the Z right to the server meening all rights... please help am i missing a command or somehting???


Thanks guys
Add the "e" flag to your "z" flag like below. We did that and it worked.
"flags" "ez"
Dog_Pound is offline
iTonY
New Member
Join Date: Sep 2008
Old 09-27-2008 , 16:25   Re: SourceBans (1.3.5) (UPDATE)
#1008

All the sudden I get this error...

Code:
L 09/27/2008 - 14:20:13: [sourcebans.smx] Database failure: [1045]: Access denied for user 'wssgamin_wsssb'@'r-72-5-102-6.internap-denver.nuclearfallout.net' (using password: YES)
I type in the right info o_O
iTonY is offline
Derek
Senior Member
Join Date: Sep 2007
Old 09-27-2008 , 17:00   Re: SourceBans (1.3.5) (UPDATE)
#1009

Quote:
Originally Posted by iTonY View Post
All the sudden I get this error...

Code:
L 09/27/2008 - 14:20:13: [sourcebans.smx] Database failure: [1045]: Access denied for user 'wssgamin_wsssb'@'r-72-5-102-6.internap-denver.nuclearfallout.net' (using password: YES)
I type in the right info o_O
You are not giving access to your user to the database.
__________________
Derek
Owner
XFactorServers
Game Server Hosting
Derek is offline
Gweedo
Member
Join Date: Aug 2007
Old 09-27-2008 , 17:51   Re: SourceBans (1.3.5) (UPDATE)
#1010

I'm getting these errors on the updater and then on the ban list after the updater fails. I was updating from 1.3.0. Updater tells me the current database version is 0 and duplicate column name 'enable'. Anyone have any advice?

[IMG]http://img101.**************/img101/439/updatererrorfd9.th.jpg[/IMG][IMG]http://img101.**************/images/thpix.gif[/IMG]

[IMG]http://img101.**************/img101/1913/banlisterroryi1.th.jpg[/IMG][IMG]http://img101.**************/images/thpix.gif[/IMG]
Gweedo is offline
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 22:42.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode