Raised This Month: $73 Target: $400
 18% 

Sourcemod stable or not Stable


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
benmassey
Member
Join Date: Dec 2018
Old 05-21-2019 , 12:27   Sourcemod stable or not Stable
Reply With Quote #1

hey I got a question what is the best sourcemod to run on my server's right now
Stable or not?
and if not which version?

if that depends on mods:
ws, skins, retakes, and more
benmassey is offline
sneaK
SourceMod Moderator
Join Date: Feb 2015
Location: USA
Old 05-21-2019 , 23:17   Re: Sourcemod stable or not Stable
Reply With Quote #2

If you don't specifically need any features that are on dev (1.10), it's generally best practice to stick to a stable release.
__________________
sneaK is offline
benmassey
Member
Join Date: Dec 2018
Old 05-22-2019 , 12:42   Re: Sourcemod stable or not Stable
Reply With Quote #3

Quote:
Originally Posted by sneaK View Post
If you don't specifically need any features that are on dev (1.10), it's generally best practice to stick to a stable release.

I know that with some of the new update WS plugin doesn't work

I need sourcemod that all the plugins I wrote up there will work just fine.
benmassey is offline
headline
SourceMod Moderator
Join Date: Mar 2015
Old 05-24-2019 , 10:44   Re: Sourcemod stable or not Stable
Reply With Quote #4

As a regular user, you should essentially always be running the stable version.

If certain plugins are no longer working, please post in that plugin's thread or message the author. There shouldn't be any issues that I'm aware of regarding plugin backwards compatibility, so you shouldn't experience an issue upgrading.
headline is offline
benmassey
Member
Join Date: Dec 2018
Old 05-24-2019 , 12:37   Re: Sourcemod stable or not Stable
Reply With Quote #5

Quote:
Originally Posted by Headline View Post
As a regular user, you should essentially always be running the stable version.

If certain plugins are no longer working, please post in that plugin's thread or message the author. There shouldn't be any issues that I'm aware of regarding plugin backwards compatibility, so you shouldn't experience an issue upgrading.
i try to run the stable sourcemod, but some of the plugins didnt work
rtv, nominate, and another one.
and some plugins of retake
benmassey is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:56.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode