Raised This Month: $101 Target: $400
 25% 

PUBNite: BattleRoyale MOD - V2.6 VERSION RELEASED!!!


Post New Thread Reply   
 
Thread Tools Display Modes
google.bsk
Member
Join Date: Apr 2019
Old 05-01-2019 , 09:35   Re: PUBNITE - BattleRoyale (PUBG + FORTNITE) - [NEW VERSION RELEASED]
Reply With Quote #331

Quote:
Originally Posted by OciXCrom View Post
Instead of writing nonsense, provide the compilation errors you're getting.
Also, how did you install this mod on the server? I downloaded a clean build hlds through steamcmd, installed amxmodx 1.8.3 from the official site, then threw this mod for the right folders, then compiled sma files, moved the plugins created by amxx to the plugins folder and everything, then started the server.
google.bsk is offline
OciXCrom
Veteran Member
Join Date: Oct 2013
Location: Macedonia
Old 05-01-2019 , 09:57   Re: PUBNITE - BattleRoyale (PUBG + FORTNITE) - [NEW VERSION RELEASED]
Reply With Quote #332

If you installed 1.8.3, you wouldn't get that kind of errors. Also, there's no 1.8.3 in the official website, as this version is no longer supported, so either you're lying, or you didn't download AMXX from the official website.
__________________
OciXCrom is offline
Send a message via Skype™ to OciXCrom
google.bsk
Member
Join Date: Apr 2019
Old 05-01-2019 , 10:25   Re: PUBNITE - BattleRoyale (PUBG + FORTNITE) - [NEW VERSION RELEASED]
Reply With Quote #333

Quote:
Originally Posted by OciXCrom View Post
If you installed 1.8.3, you wouldn't get that kind of errors. Also, there's no 1.8.3 in the official website, as this version is no longer supported, so either you're lying, or you didn't download AMXX from the official website.
Sorry, I installed AMX Mod X Full Installer v1.8.2, but there will be no difference if amxmodx 1.8.3 is installed ....
google.bsk is offline
google.bsk
Member
Join Date: Apr 2019
Old 05-01-2019 , 10:26   Re: PUBNITE - BattleRoyale (PUBG + FORTNITE) - [NEW VERSION RELEASED]
Reply With Quote #334

Quote:
Originally Posted by OciXCrom View Post
If you installed 1.8.3, you wouldn't get that kind of errors. Also, there's no 1.8.3 in the official website, as this version is no longer supported, so either you're lying, or you didn't download AMXX from the official website.
downloaded from here
https://www.amxmodx.org/downloads.php
google.bsk is offline
EFFx
Veteran Member
Join Date: Feb 2016
Location: SP, Brazil
Old 05-01-2019 , 13:01   Re: PUBNITE - BattleRoyale (PUBG + FORTNITE) - [NEW VERSION RELEASED]
Reply With Quote #335

As I said, I'll add the define support in the next update. I always forgot to do that because most of the servers I play already have 1.8.3 version, so I don't have much trouble with that. Also, you didn't install the language file, that's why the compass is with ML_NOTFOUND.
__________________
BattleRoyale Mod
Public PugMod
Furien Mod

-

Currently working on Thanos vs. Avengers: 15%
EFFx is offline
Send a message via Skype™ to EFFx
OciXCrom
Veteran Member
Join Date: Oct 2013
Location: Macedonia
Old 05-01-2019 , 13:35   Re: PUBNITE - BattleRoyale (PUBG + FORTNITE) - [NEW VERSION RELEASED]
Reply With Quote #336

Quote:
Originally Posted by google.bsk View Post
Sorry, I installed AMX Mod X Full Installer v1.8.2, but there will be no difference if amxmodx 1.8.3 is installed ....
There's a HUGE difference if you used 1.8.3 - you wouldn't get those errors and the plugins would have compiled and worked, so please provide correct information next time.
__________________

Last edited by OciXCrom; 05-01-2019 at 13:35.
OciXCrom is offline
Send a message via Skype™ to OciXCrom
google.bsk
Member
Join Date: Apr 2019
Old 05-01-2019 , 16:21   Re: PUBNITE - BattleRoyale (PUBG + FORTNITE) - [NEW VERSION RELEASED]
Reply With Quote #337

I installed the mod somehow, everything seems to be working, the errors disappeared. But it works like it is not clear. Firstly, there is no Russian language. A bunch of lang files copied from this topic does not help. All messages in chat and hud in English. Then I just hang on the map and what to do is incomprehensible. There are no weapons anywhere, I don’t fall from the plane, I just run and everything and the red zone is on fire, running into life. Tell me what else you need to install on the server so that the playability is at least as in the video in the topic header?
google.bsk is offline
google.bsk
Member
Join Date: Apr 2019
Old 05-01-2019 , 16:31   Re: PUBNITE - BattleRoyale (PUBG + FORTNITE) - [NEW VERSION RELEASED]
Reply With Quote #338

Here I recorded it on video, I pushed something, like the Russian language appeared, but still something was not right. Please see what's wrong with the game mode?
https://youtu.be/RiqE_WlkX3A
google.bsk is offline
totopizza
AlliedModders Donor
Join Date: Oct 2015
Location: Honduras
Old 05-01-2019 , 16:40   Re: PUBNITE - BattleRoyale (PUBG + FORTNITE) - [NEW VERSION RELEASED]
Reply With Quote #339

Quote:
Originally Posted by google.bsk View Post
Here I recorded it on video, I pushed something, like the Russian language appeared, but still something was not right. Please see what's wrong with the game mode?
https://youtu.be/RiqE_WlkX3A
Logs?
totopizza is online now
negat1we
Member
Join Date: Aug 2012
Old 05-01-2019 , 16:51   Re: PUBNITE - BattleRoyale (PUBG + FORTNITE) - [NEW VERSION RELEASED]
Reply With Quote #340

ERROR: NO TRANSPORTER POINTS.
de_mon rename in battleroyale_island/ or go in cstrike/addons/amxmodx/pubn_mod (or what is the name ) and rename folder battleroyale_island in de_mon. and if you dont have folder pubn_ in configs download all resources from main post
negat1we is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 00:48.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode