Raised This Month: $168 Target: $400
 42% 

Linux, MMS not running


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Teigen
Senior Member
Join Date: Jun 2011
Location: Norway
Old 02-22-2012 , 06:31   Linux, MMS not running
Reply With Quote #1

Just got my dedi up, I have tried to install MMS but still meta list gives "unknown command meta"

I have done it several times before
and metamod.vdf is placed in addons

Ideas?
also srcds is installed successful as the gameserver itself works perfect. It's just that Meta wont load. And without Meta no Zombie

Ideas? Kind of urgent

Sincerely,

Mats



EDIT: Can someone delete this thread? I will post on the srcds forum instead.

Thanks
__________________
[url=steam://friends/add/76561197962940328]

Last edited by Teigen; 02-22-2012 at 06:40.
Teigen is offline
Send a message via MSN to Teigen Send a message via Skype™ to Teigen
rautamiekka
Veteran Member
Join Date: Jan 2009
Location: Finland
Old 02-23-2012 , 04:34   Re: Linux, MMS not running
Reply With Quote #2

Would sound like you didn't create the VDF file on the Website.
__________________
Links to posts I received Karma from:
Big thanks to all who gave Karma
rautamiekka is offline
Send a message via ICQ to rautamiekka Send a message via AIM to rautamiekka Send a message via MSN to rautamiekka Send a message via Yahoo to rautamiekka Send a message via Skype™ to rautamiekka
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:54.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Theme made by Freecode