Raised This Month: $49 Target: $400
 12% 

Human no infect


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
InfoTheRalle
Member
Join Date: Sep 2016
Old 05-16-2019 , 18:07   Human no infect
Reply With Quote #1

Hey community!,

I have one problem, sometimes Zombies can kill Humans, they dont get infected they just die
anyone has a fix?.

Greetings
InfoTheRalle is offline
NanoC
Senior Member
Join Date: Jan 2016
Location: Argentina
Old 05-17-2019 , 00:22   Re: Human no infect
Reply With Quote #2

what ZR are you using?
__________________
My plugins
My Steam
My Discord: nano#7638
Donate via PayPal!
Total donated: $139
NanoC is offline
Send a message via Skype™ to NanoC
InfoTheRalle
Member
Join Date: Sep 2016
Old 05-17-2019 , 01:41   Re: Human no infect
Reply With Quote #3

Hey!,

This version: https://forums.alliedmods.net/showthread.php?t=277597 from Franc1sco

Greetings
InfoTheRalle is offline
MoZiLoR
Junior Member
Join Date: Jan 2019
Old 05-17-2019 , 07:07   Re: Human no infect
Reply With Quote #4

Quote:
Originally Posted by InfoTheRalle View Post
Hey community!,

I have one problem, sometimes Zombies can kill Humans, they dont get infected they just die
anyone has a fix?.

Greetings
Hello, if you have the same problem I have, then it is due to the fact that when zombies knife a human, they do the knife damage but also infect at the same time, which means that if you knife a low hp human and do enough damages, it will kill him, most of the time it will happen if the human has taken fall or environemental damage before being knifed.

I have no fix for that though but maybe you can ask franug for a #3231567 fix that won't work anyway.
MoZiLoR is offline
Franc1sco
Veteran Member
Join Date: Oct 2010
Location: Spain (Madrid)
Old 05-17-2019 , 10:39   Re: Human no infect
Reply With Quote #5

Try with this previous version https://github.com/Franc1sco/sm-zomb...cdc6ef6381f6f2

Maybe that bug was introduced for this update. Can you confirm?
__________________
Veteran SourceMod Coder
Taking paid requests -> Add me in TELEGRAM or STEAM
or Discord Franc1sco#7876
| You like my work? donate me

Franc1sco is offline
Send a message via MSN to Franc1sco Send a message via Skype™ to Franc1sco
InfoTheRalle
Member
Join Date: Sep 2016
Old 05-17-2019 , 11:14   Re: Human no infect
Reply With Quote #6

Hey!,

mh when i use the previous version all my settings gettings lose ya?
InfoTheRalle is offline
MoZiLoR
Junior Member
Join Date: Jan 2019
Old 05-17-2019 , 11:32   Re: Human no infect
Reply With Quote #7

Quote:
Originally Posted by Franc1sco View Post
Try with this previous version https://github.com/Franc1sco/sm-zomb...cdc6ef6381f6f2

Maybe that bug was introduced for this update. Can you confirm?
It was not introduced with the update, this bug has been present for months.
MoZiLoR is offline
Franc1sco
Veteran Member
Join Date: Oct 2010
Location: Spain (Madrid)
Old 05-17-2019 , 13:17   Re: Human no infect
Reply With Quote #8

Quote:
Originally Posted by InfoTheRalle View Post
Hey!,

mh when i use the previous version all my settings gettings lose ya?
No, just upload this smx, restart server and done.

Quote:
Originally Posted by MoZiLoR View Post
It was not introduced with the update, this bug has been present for months.
You tested the versions that I told you? The update was 8 months ago.
__________________
Veteran SourceMod Coder
Taking paid requests -> Add me in TELEGRAM or STEAM
or Discord Franc1sco#7876
| You like my work? donate me


Last edited by Franc1sco; 05-17-2019 at 13:18.
Franc1sco is offline
Send a message via MSN to Franc1sco Send a message via Skype™ to Franc1sco
MoZiLoR
Junior Member
Join Date: Jan 2019
Old 05-17-2019 , 21:21   Re: Human no infect
Reply With Quote #9

Quote:
Originally Posted by Franc1sco View Post
No, just upload this smx, restart server and done.



You tested the versions that I told you? The update was 8 months ago.
Yes I tested this version and it is still not working properly.
MoZiLoR is offline
InfoTheRalle
Member
Join Date: Sep 2016
Old 05-18-2019 , 03:46   Re: Human no infect
Reply With Quote #10

Hey tried the previous version seems to work so far big thanks!

Greetings
InfoTheRalle is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 13:03.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode