Raised This Month: $49 Target: $400
 12% 

Sound misc not working correct


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
NitroN
New Member
Join Date: Apr 2019
Old 05-15-2019 , 12:11   Sound misc not working correct
Reply With Quote #1

Hello friends of the forum.
I have a problem, when 2 or more players enter the server the misc headshot sound, mapchooser sound does not work for all correctly, only works for one player.

only that the sounds correctly download everything working seems that when the player that the sound is working disconnects it passes to another player it seems that only a player can listen.

I searched a lot before posting here
sorry my english >)


ty all
NitroN is offline
NitroN
New Member
Join Date: Apr 2019
Old 05-15-2019 , 13:22   Re: Sound misc not working correct
Reply With Quote #2

SOLVED!

The problem was only in the quakesoundsv3.smx
mapchooser_extended_sounds.smx plugin was working properly.
To solve I downloaded a plugin quakesoundsv3.smx fixed
Now everyone listens to the sounds of headshot firstblood etc ...

I hope this post helps those with the problem.

Last edited by Seta00; Yesterday at 09:32. Reason: Removing .smx
NitroN is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 13:34.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode