Raised This Month: $49 Target: $400
 12% 

hi please


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
mardaniela
New Member
Join Date: May 2019
Old 05-13-2019 , 22:21   hi please
Reply With Quote #1

Hello,

I have a issue with mine csgo server. When i play on mine dedicated windows server versus bots i see that mine bots are laggy. So i think that the problem is server.cfg but what is the best rates for this server spec below;

Mistela specs are;

Intel Xeon E3 1230 v3 @ 3.30GHz
Haswell-WS 22nm Technology
Cores 4
Threads 8

16,0GB Dual-Channel DDR3 @ 801MHz

Motherboard
Supermicro X10SLL-F (SOCKET 0)

223GB SAMSUNG MZ7KM240HAGR-00005 (SATA (SSD))
223GB SAMSUNG MZ7KM240HAGR-00005 (SATA (SSD))

and I got 1GBit download/upload

this is mine server.cfg;

sv_maxrate "0"
sv_minrate "196608"
sv_maxupdaterate "128"
sv_minupdaterate "128"
sv_maxcmdrate "128"
sv_mincmdrate "128"
mardaniela is offline
wooler
New Member
Join Date: Apr 2019
Old 05-14-2019 , 05:55   Re: hi please
Reply With Quote #2

I'm using "sv_minrate" = "786432" (new maximum value) with my 1Gig connection and its working well.
wooler is offline
Cooky
Veteran Member
Join Date: Jun 2010
Location: 127.0.0.1
Old 05-14-2019 , 10:25   Re: hi please
Reply With Quote #3

How many slots and how many bots?
__________________
Cooky is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:31.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode