Raised This Month: $68 Target: $400
 17% 

L4D/L4D2 Tickrate Enabler


Post New Thread Reply   
 
Thread Tools Display Modes
Slash The Mighty
Member
Join Date: May 2006
Location: Vault 13
Old 09-18-2019 , 12:48   Re: L4D/L4D2 Tickrate Enabler
Reply With Quote #101

I'm getting the error "Failed to get API" on Metamod 1.10.7-dev and CentOS 7.5.1804 (Core)
__________________
---
Slash The Mighty is offline
Send a message via AIM to Slash The Mighty Send a message via MSN to Slash The Mighty Send a message via Skype™ to Slash The Mighty
Spirit_12
Veteran Member
Join Date: Dec 2012
Location: Toronto, CA
Old 09-18-2019 , 19:05   Re: L4D/L4D2 Tickrate Enabler
Reply With Quote #102

It may need to be recompiled against the new Metamod. Can you lost your Metamod and sourcemod versions.
__________________
Spirit_12 is offline
Slash The Mighty
Member
Join Date: May 2006
Location: Vault 13
Old 09-19-2019 , 10:23   Re: L4D/L4D2 Tickrate Enabler
Reply With Quote #103

I'm running Sourcemod v 1.9.0.6261
Metamod versio is 1.10.7-dev



If it needs recompiling can you do it please? I am not very familiar with it ��
__________________
---
Slash The Mighty is offline
Send a message via AIM to Slash The Mighty Send a message via MSN to Slash The Mighty Send a message via Skype™ to Slash The Mighty
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 19:29.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode