Raised This Month: $51 Target: $400
 12% 

Help / Support Zombie Plague Server Crashes every time I Join


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Aboveboat
Junior Member
Join Date: Dec 2023
Location: Florida
Old 12-03-2023 , 13:28   Zombie Plague Server Crashes every time I Join
Reply With Quote #1

So I'm trying to start up my own Zombie plague and I installed everything correctly like Amxmodx Base & extra addons also Metamod & now I installed ZP 4.3 and every time I join and the server crashes on the console panel and for some reason it doesn't give me any error on the console could anyone give me some insight on what could be the problem. But when i restart the server it'll run for hours without any problems but as soon as someone joins it just crashes. I spent all day yesterday trying to find a solution and just ended up frying my brain and eyes on the computer screen lol.

let me see if I can add the gyazo screen shots

https://gyazo.com/b9a49d95a21c8f116cedcb1dc8fd4105
https://gyazo.com/a3f227d0712b04bd9772b3c999ca2b2b
https://gyazo.com/30cd4082413f6f37574b5ee69895c818

Last edited by Aboveboat; 12-03-2023 at 13:31. Reason: adding more
Aboveboat is offline
Aboveboat
Junior Member
Join Date: Dec 2023
Location: Florida
Old 12-07-2023 , 19:45   Re: Zombie Plague Server Crashes every time I Join
Reply With Quote #2

Update I Fixed It , Was Using Amxmodx 1.8.2 but for some reason when i updated it to Amxmodx 1.9.0 everything worked.
Aboveboat is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:40.


Powered by vBulletin®
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Theme made by Freecode